12

29


Головной научно-исследовательский и проектный институт

ОАО «Гипрониигаз»

СТАНДАРТ ОРГАНИЗАЦИИ

ПРОЕКТИРОВАНИЕ, СТРОИТЕЛЬСТВО И ЭКСПЛУАТАЦИЯ ГАЗОПРОВОДОВ домов жилых одноквартирных ИЗ МНОГОСЛОЙНЫХ МЕТАЛЛОПОЛИМЕРНЫХ ТРУБ

Дата введения – 2008 – 05 - 01

1 Область применения

1.1 Настоящий стандарт организации (СТО) содержит положения по проектированию, строительству и эксплуатации в домах жилых одноквартирных газопроводов из многослойных металлополимерных труб, армированных алюминием (далее по тексту - многослойные трубы) и соединительных деталей (далее по тексту – фитинги) производства компании ТЕСЕ GmbH (Германия), поставляемых на Российский рынок.

1.2 Требования настоящего СТО подлежат соблюдению ОАО «Гипрониигаз» и его структурными подразделениями при его применении в ОАО «Гипрониигаз» и оказании услуг на стороне в соответствии с заключенными договорами (контрактами).

Требования настоящего СТО распространяются на другие организации, оказывающие услуги по проектированию, строительству и обслуживанию газового оборудования домов жилых одноквартирных жилых при условии указания настоящего СТО в сопроводительной технической документации поставщика многослойных труб и фитингов компании ТЕСЕ GmbH и договоре (контракте) на оказание услуг, а также на приобретателей продукции и собственников газифицированных с использованием этой продукции домов жилых одноквартирных.

1.3 Требования настоящего СТО не противоречат требованиям безопасности, установленным техническими регламентами и национальными стандартами, действующими в области газификации домов жилых одноквартирных.

2 Нормативные ссылки

В настоящем стандарте использованы нормативные ссылки на следующие документы:

ГОСТ 5542-87 Газы горючие природные для промышленного и коммунально-бытового назначения. Технические условия

ГОСТ 6357-81 Резьба трубная цилиндрическая

3 Термины и определения

В настоящем стандарте принимаются следующие термины и их определения:

3.1 внутренний газопровод: Газопровод, проложенный от внутренней грани наружной конструкции газифицируемого здания до места подключения газоиспользующего оборудования;

3.2 газ : Природный по ГОСТ 5542;

3.3 газовое оборудование здания: Технологический комплекс для подачи газа из газораспределительной сети к газоиспользующему оборудованию, установленному в помещениях домов жилых одноквартирных, состоящий из следующих частей:

внутренние газопроводы с установленными на них отключающими устройствами, приборами учета газа, средствами технологического контроля безопасности (термозапорный клапан, электромагнитный клапан системы контроля загазованности) газоиспользующее оборудование;

3.4 газораспределительная организация: Специализированная организация, осуществляющая эксплуатацию газораспределительной сети и оказывающая услуги, связанные с подачей газа потребителям;

3.5 газоиспользующее оборудование: Оборудование, установленное в помещениях домов жилых одноквартирных и предназначенное для личных, семейных, домашних, хозяйственных и иных нужд, не связанных с предпринимательской деятельностью;

3.6 дом жилой одноквартирный: Дом для постоянного проживания одной семьи, состоящий из одной квартиры, имеющий непосредственно выход на приквартирный участок;

3.7 многослойная труба: Металлополимерная труба производства компании ТЕСЕ GmbH;

3.8 переборка: Изделие заводского изготовления, устанавливаемое в местах пересечения газопроводом из многослойных труб внутренних строительных конструкций здания с целью предотвращения распространения дыма и огня в случае пожара;

3.9 прибор учета газа: Средство измерения, используемое для определения объема газа, использованного потребителем в качестве топлива;

3.10 система контроля загазованности - Система, предназначенная для непрерывного автоматического контроля концентрации газа в помещении, обеспечивающая подачу звукового и светового сигналов, а также автоматическое отключение подачи газа во внутреннем газопроводе;

3.11 термозапорный клапан: Техническое устройство, предназначенное для автоматического перекрытия газопровода, подводящего газ к газоиспользующему оборудованию в случае пожара в помещении;

3.12 техническое обслуживание: Комплекс операций по поддержанию исправности и работоспособности внутренних газопроводов;

3.13 фитинг: Соединительная деталь производства компании ТЕСЕ GmbH, предназначенная для соединения многослойных труб между собой и с металлическими трубами в процессе монтажа внутренних газопроводов;

3.14 электромагнитный клапан: Техническое устройство системы контроля загазованности, предназначенное для автоматического перекрытия подачи газа в газопроводе при достижении определенной концентрации газа в воздухе помещения;

3.15 этаж подвальный: Этаж с отметкой пола помещений ниже планировочной отметки земли более чем на половину высоты помещений или первый подземный этаж;

3.16 этаж цокольный: Этаж с отметкой пола помещений ниже планировочной отметки земли на высоту не более чем на половину высоты помещений;

4 Общие положения

4.1 Проектирование, строительство и эксплуатация газопроводов с применением многослойных труб должны осуществляться в соответствии с требованиями нормативных документов в области газификации домов жилых одноквартирных, настоящего СТО и сопроводительной технической документации поставщика продукции компании ТЕСЕ GmbH.

4.2 Многослойные трубы и фитинги, применяемые при газификации домов жилых одноквартирных, должны отвечать требованиям ТУ 2293-058-03321549 [1], иметь сертификат качества на трубы и фитинги, сертификат соответствия и техническое свидетельство Росстроя об их пригодности для применения в строительстве на территории Российской федерации.

4.3 Поставка многослойных труб и фитингов производства компании ТЕСЕ GmbH на российский рынок осуществляется ООО ТЕСЕ «Системс» (г. Москва) и его региональными представительствами.

Структура и сортамент поставляемых многослойных труб, типы и сортамент фитингов приведены в приложениях А и Б настоящего СТО.

4.4 Использование многослойных труб допускается для газопроводов, прокладываемых внутри домов жилых одноквартирных для подачи газа к размещенному в этих зданиях газоиспользующему оборудованию.

Прокладка внутренних газопроводов из многослойных труб допускается в помещениях с температурой воздуха не ниже минус 30 и не выше плюс 70оС.

4.5 Проектирование, строительство и эксплуатация газопроводов из многослойных труб должны осуществляться организациями, имеющими персонал, соответствующий государственным квалификационным требованиям, нормативно-техническую и производственную базы.

4.6 Персонал организаций, осуществляющих деятельность по строительству и обслуживанию газопроводов из многослойных труб, должен иметь навыки выполнения работ, пройти первичное профессиональное обучение и не реже одного раза в пять лет повышать квалификацию на специализированных учебных курсах.

5 Проектирование

5.1 Проектирование внутренних газопроводов из многослойных труб разрешается при газификации вновь строящихся и существующих домов жилых одноквартирных высотой не более трех этажей.

Степень огнестойкости и класс конструктивной пожарной опасности газифицируемых домов жилых одноквартирных должны соответствовать СНиП 31-02 [2].

5.2 Максимальное давление газа во внутренних газопроводах из многослойных труб не должно превышать 0,003 МПа.

5.3 Диаметр газопроводов определяется гидравлическим расчетом. Шероховатость внутренней поверхности многослойных труб составляет 0,003 мм.

5.4 При разработке проектов должны использоваться условные обозначения многослойных труб и фитингов по ТУ 2293-058-03321549.

Условное обозначение многослойных труб состоит из:

- слова «Труба»;

- наименования или товарного знака предприятия-изготовителя;

- перечисления составляющих слоев в сокращенном виде, начиная от внутреннего (сшитый полиэтилен, алюминий и полиэтилен);

- каталожного номера;

- слова «ГАЗ»;

- величин номинального диаметра и толщины стенки в миллиметрах;

- номера технических условий.

Пример условного обозначения многослойной трубы с каталожным номером 7 322 32, наружным диаметром 32 мм и толщиной стенки 4 мм:

Труба ТЕСЕ РЕ-Хс/Al/РЕ 7 322 32 ГАЗ 32х4 ТУ2293-058-03321549-2007.

Условное обозначение фитингов состоит из:

- наименования фитинга (соединитель прямой, угольник, тройник);

- наименования или товарного знака предприятия-изготовителя;

- каталожного номера;

- номинального диаметра соединяемых труб в миллиметрах;

- размера трубной цилиндрической (конической) резьбы в дюймах (при наличии), внутренней (ВР) или наружной (НР);

- номера технических условий.

Пример условного обозначения фитинга прямого для соединения труб диаметром 32 и 20 мм: соединитель прямой ТЕСЕ 7 065 06 – 32/20 ТУ2293-058-03321549-2007.

Пример условного обозначения фитинга прямого для соединения труб диаметром 50 мм с наружной резьбой 1½": соединитель прямой ТЕСЕ 7 055 12 - 50 - 1½"НР ТУ2293-058-03321549-2007.

5.5 Ввод газопроводов в дома жилые одноквартирные производится в соответствии с требованиями СНиП 42-01 [3] с использованием металлических (медных или стальных) труб.

5.6 Прокладку газопроводов из многослойных труб следует предусматривать в пределах газифицируемого помещения.

Допускается предусматривать транзитную прокладку внутренних газопроводов из многослойных труб через жилые и нежилые за исключением санузлов, ванных комнат.

5.7 В одноквартирных жилых домах допускается предусматривать применение многослойных труб для всех внутренних газопроводов дома, в том числе для стояков и газопроводов, прокладываемых в помещениях подвальных и цокольных этажей, предназначенных для размещения газоиспользующего оборудования.

5.8 Проектные решения по прокладке внутренних газопроводов в многоквартирных и одноквартирных жилых домах приведены в приложении В настоящего СТО.

5.9 Прокладку газопроводов из многослойных труб следует предусматривать:

открытой – непосредственно по строительным конструкциям (стенам и перегородкам) здания;

скрытой – в специально устроенных для этой цели каналах (штрабах) строительных конструкций (стен) здания с заполнением каналов негорючими и неагрессивными по отношению к полиэтилену материалами и последующей штукатуркой стен.

Размещение резьбовых соединений и технических устройств на участках скрытой прокладки внутренних газопроводов не допускается.

Компенсацию перемещений многослойных труб от температурных воздействий следует предусматривать за счет углов поворота газопровода.

5.10 Не допускается прокладка внутренних газопроводов из многослойных труб:

- через дымоходы и вентиляционные каналы;

- с пересечением решеток вентиляционных каналов, оконных и дверных проемов помещений, а также лестничные клетки.

5.11 Проектные решения по прокладке газопроводов из многослойных труб должны предусматривать удобство их монтажа в местах соединения с металлическими (стальными и медными) трубами.

5.12 Высота прокладки внутреннего газопровода в помещении должна предусматриваться исходя из удобства обслуживания, но не менее 1,6 м от отметки пола.

5.13 Соединения многослойных труб между собой следует предусматривать неразъемными, выполненными методом прессового обжатия.

Разъемные соединения должны предусматриваться в местах соединения металлических и многослойных труб, а также в местах установки отключающих устройств, средств технологического контроля безопасности, приборов учета газа и газоиспользующего оборудования.

Для неразъемных и разъемных соединений многослойных труб должны использоваться латунные фитинги производства компании ТЕСЕ GmbH. Для разъемных соединений должны применяться фитинги (в том числе с накидной гайкой), имеющие со стороны присоединения к металлической трубе наружную или внутреннюю резьбу.

5.14 На участке внутреннего газопровода (непосредственно после ввода в здание) в каждом газифицируемом помещении следует предусматривать по ходу газа установку:

- термозапорного клапана ;

- отключающего устройства перед прибором учета газа;

- прибора учета газа.

Установку термозапорного клапана следует предусматривать в местах, где температура окружающего воздуха не превышает 60оС.

При размещении газоиспользующего оборудования:

-в цокольном или подвальном этаже независимо от тепловой мощности;

-независимо от места установки тепловой мощностью свыше 60 кВт;

-в отдельном помещении (теплогенераторной)

на участке внутреннего газопровода после термозапорного клапана следует предусматривать установку электромагнитного клапана, входящего в систему контроля загазованности и связанного с датчиком загазованности по метану.

Датчики системы контроля загазованности помещения следует размещать в соответствии с эксплуатационной документацией изготовителя системы контроля загазованности.

Средства технологического контроля безопасности (термозапорный клапан, электромагнитный клапан системы контроля загазованности), приборы учета газа и отключающие устройства внутреннего газопровода должны соответствовать нормативно-правовым документам в области технического регулирования.

5.15 Отключающие устройства следует устанавливать:

- перед прибором учета газа;

- перед газоиспользующим оборудованием, если предусмотрена установка нескольких единиц газоиспользующего оборудования.

Отключающие устройства следует размещать на вертикальном или горизонтальном участке открытой прокладки газопровода.

Высота размещения отключающего устройства, устанавливаемого перед газоиспользующим оборудованием, должна быть не более 2,0 м и не менее 1,6 м от уровня пола помещения.

При размещении отключающего устройства на уровне штуцера газовой плиты или теплогенератора с открытой камерой сгорания, расстояние до боковой поверхности плиты или котла должно быть не менее 0,2 м.

5.16 Размещение прибора учета газа внутри помещения следует предусматривать:

- в проветриваемом месте, вне зоны тепло- и влаговыделений;

- на высоте, как правило, 1,6 м от уровня пола помещения, если иное не предусмотрено эксплуатационной документацией изготовителя;

- на расстоянии не менее 2 см до строительных конструкций здания;

- на расстоянии по радиусу не менее 0,8 м до газовой плиты или до теплогенератора с открытой камерой сгорания и не менее 0,1 м по горизонтали до котла с закрытой камерой сгорания.

При отсутствии в конструкции счетчика фильтрующего устройства необходимо предусматривать установку перед счетчиком фильтра для очистки газа.

5.17 В местах пересечения открыто прокладываемым внутренним газопроводом из многослойных труб строительных конструкций домов жилых одноквартирных должна предусматриваться установка:

-металлических футляров – в домах V степени огнестойкости;

-специальных переборок, исключающих возможность повышения температуры на участке пересечения свыше 95ºС, проникновение дыма и огня в смежное помещение при пожаре в домах ниже V степени огнестойкости.

При этом предел огнестойкости переборок при пересечении строительных конструкций должен быть:

- в домах IV и III степени огнестойкости не ниже REI 60- стен и перекрытий, EI 30- перегородок;

- в домах II степени огнестойкости не ниже REI 90- стен и перекрытий, EI 60- перегородок;

Материалы, применяемые для устройства переборок, должны иметь пожарный сертификат.

Схемы пересечения газопроводами строительных конструкций зданий с устройством переборок приведены на рис. 1.

а - устройство переборки при пересечении стены или перегородки

б - устройство переборки при пересечении перекрытия

1 – газопровод из многослойных труб; 2 – переборка; 3 – стена (перегородка); 4- перекрытие; 5 – крепление переборки к конструкции пола

Рисунок 1 – Устройство переборок при пересечении строительных конструкций

5.18 Крепления внутренних газопроводов, прокладываемых по строительным конструкциям зданий, в том числе при их скрытой прокладке, должны выполняться из негорючих материалов.

Конструкция крепления приведена на рис. 2.

1 – газопровод из многослойных труб; 2 – дюбель; 3 – крепление; 4 – стена (перегородка)

Рисунок 2 – Конструкция крепления многослойной трубы

5.19 Расстояния между креплениями газопроводов должны приниматься в зависимости от диаметра труб по табл. 1.

Таблица 1

Диаметр труб, мм | Расстояния между креплениями, не более, м
20 | 1,15
25 | 1,3
32 | 1,5
40 | 1,8
50 | 2,0
63 | 2,0

5.20 Присоединение многослойных труб к газоиспользующему оборудованию следует предусматривать металлическими трубами или гибкими рукавами, разрешенными к применению в установленном законодательством РФ порядке. Присоединение газоиспользующего оборудования к скрыто прокладываемому газопроводу с использованием специальной газовой розетки следует предусматривать гибкими рукавами.

Примеры подключения газоиспользующего оборудования при скрытой и открытой прокладке внутренних газопроводов из многослойных труб приведены на рис. 3, 4, 5.

1

2

3

1 – газовая плита, 2 – гибкий рукав; 3 – газовая розетка

Рисунок 3 - Подключение газоиспользующего оборудования к газовой розетке

1- стена; 2- шаровый кран, 3 – место подключения

Рисунок 4 - Установка шарового крана для подключения газоиспользующего оборудования к газовой розетке

1- газопровод из многослойных труб; 2 – латунный фитинг; 3 - газопровод из стальных труб; 4 – отключающее устройство; 5 - металлический штуцер для подключения гибкого рукава

Рисунок 5 - Подключение газоиспользующего оборудования металлической трубой

5.21 В качестве гибких рукавов рекомендуется применять сильфонные металлорукава, стойкие к воздействию транспортируемого газа при заданных давлении и температуре, со сроком службы, установленным техническими условиями или стандартами, но не менее 12 лет.

Гибкие рукава для присоединения газоиспользующего оборудования не должны иметь соединений.

Конструкция разъемного соединения в местах присоединения гибкого рукава к внутреннему газопроводу должна обеспечивать отсутствие возможности возникновения утечки газа.

6 Строительство

6.1 Строительство внутренних газопроводов из многослойных труб должно выполняться в соответствии с проектной документацией и требованиями настоящего СТО.

6.2 В процессе монтажа газопроводов должно быть обеспечено соблюдение:

- технических решений, предусмотренных проектной документацией;

- требований эксплуатационной документации изготовителей технических устройств и сопроводительной технической документацией компании ТЕСЕ GmbH на трубы и фитинги;

- технологии соединения многослойных труб между собой, присоединения отключающих устройств, средств технологического контроля безопасности, приборов учета газа, а также газоиспользующего оборудования.

6.3 Монтаж газопроводов из многослойных труб должен производиться с использованием продукции компании ТЕСЕ GmbH, поставляемой в следующей комплектации:

- многослойные трубы;

- фитинги с пресс-втулками;

- набор монтажного инструмента;

- сопроводительной технической документации.

6.4 Многослойные трубы могут поставляются в прямых отрезках (штангах) или в бухтах. Трубы диаметром 16-32 мм поставляются, как правило, в бухтах и имеют длину:

100м – при диаметре труб 16-20 мм;

50 м – при диаметре труб 25 мм;

25 м – при диаметре труб 32 мм

Трубы, поставляемые в штангах, как правило, имеют длину не более 5 м.

6.5 Трубы и фитинги следует хранить в заводской упаковке в сухих и чистых складских помещениях при температуре не ниже минус 40оС, при отсутствии прямого воздействия ультрафиолетовых лучей.

Условия хранения труб и фитингов должны исключать вероятность их механических повреждений и воздействия агрессивных паров и веществ, содержащих растворители (лаки, краски, спреи, клеящие ленты и т.д.).

6.6 В процессе строительства газопроводов должен быть обеспечен входной контроль многослойных труб и фитингов, пооперационный контроль основных технологических операций по монтажу газопроводов, а также приемочный контроль качества строительно-монтажных работ.

6.7 При входном контроле должны быть обеспечены:

- проверка соответствия проекту труб и фитингов, их маркировки;

- проверка наличия и содержания разрешительной документации на применение труб и фитингов, а также сопроводительной технической документации изготовителя продукции;

- визуальный контроль внешнего вида труб и фитингов;

- комплектность монтажного инструмента.

6.8 Многослойные трубы должны иметь маркировку, нанесенную с интервалом не реже 1 м и содержащую следующие сведения на немецком языке:

- наименование или товарный знак предприятия-изготовителя «ТЕСЕflex»;

- слова «многослойная труба» с перечислением слоев, начиная от внутреннего - «Verbundrohr PE-Xс/Al/PE-HD»;

-величины номинального диаметра и толщины стенки трубы;

-способ сварки алюминиевого слоя встык - «stumpfgeschweibt»;

-номер разрешения на применение труб и фитингов для газопроводов - «KIWA GAS DVGW DG-8505BPC418»;

-величина максимального внутреннего давления при эксплуатации - «GW/G100»;

-обозначение материала внутреннего слоя трубы с указанием способа сшивки полиэтилена- «BASISROHR PE-Xc»;

-информацию о диффузионной стойкости трубы - «mit Diffusionssperre»;

-месяц и год изготовления.

6.9 Маркировка фитингов должна содержать следующие сведения:

- наименование или товарный знак предприятия-изготовителя;

- диаметр труб, для соединения которых предназначен фитинг;

- год изготовления;

- размер внутренней или внешней трубной резьбы в дюймах (при наличии).

6.10 В состав разрешительных документов на применение труб и фитингов должны входить:

- сертификаты качества изготовителя;

- сертификат соответствия;

- техническое свидетельство Росстроя.

Сопроводительная техническая документация изготовителя продукции должна содержать указания по строительству и эксплуатации газопроводов из многослойных труб.

6.11 Внешний вид поверхности труб и фитингов оценивают визуально без применения увеличительных приборов.

Трубы должны иметь ровные и гладкие поверхности. Допускаются незначительные полосы и волнистость, не выводящие толщину стенки за пределы отклонений. На поверхностях, в том числе торцевой, не допускаются газовые раковины, трещины, посторонние включения и другие дефекты. Окраска труб должна быть равномерной, желтого цвета.

На соединительных поверхностях фитингов не допускаются раковины, трещины, заусенцы, участки необработанных поверхностей и др. Резьбовые поверхности фитингов должны быть класса точности А по ГОСТ 6357, полного профиля, не должны иметь срыва ниток резьбы.

6.12 В комплект монтажного инструмента входят:

- труборез (ножницы);

- расширитель труб;

- запрессовочный инструмент с набором насадок различного диаметра.

Расширитель и запрессовочный инструмент поставляются в двух исполнениях: ручном и электроприводном.

Ручной инструмент применяется для соединения многослойных труб диаметром 16-32 мм. Электроприводной инструмент позволяет соединять трубы диаметром 40-63 мм.

Поставка монтажного инструмента производится в специальных контейнерах с углублениями, обеспечивающими неподвижное расположение отдельных частей комплекта.

Сведения о комплектах монтажного инструмента приведены в приложении Г.

6.13 К работам по монтажу газопроводов следует приступать при полном обеспечении объекта строительства трубами (металлическими и многослойными), фитингами, монтажным инструментом.

На момент начала работ по монтажу внутренних газопроводов из многослойных труб должен быть смонтированы вводные металлические газопроводы.

6.14 До начала работ по монтажу газопроводов из многослойных труб должны быть выполнены следующие подготовительные работы:

- разметка мест крепления газопроводов и установки газоиспользующего оборудования;

- пристрелка дюбелей средств креплений газопровода;

- установка креплений газопровода с заделкой мест установки цементным раствором;

- подготовка штраб для прокладки газопроводов в соответствии с проектом (при скрытой прокладке).

- сварочные работы по монтажу стальных участков внутреннего газопровода.

6.15 При проведении пооперационного контроля в процессе монтажа газопроводов должно быть обеспечено соблюдение:

- технологии соединения многослойных труб и присоединения отключающих устройств, средств технологического контроля безопасности, приборов учета газа, а также газоиспользующего оборудования;

- последовательности выполнения технологических операций монтажа газопроводов.

Результаты проведения операционного контроля должны заносится в журнал производства работ.

6.16 При прокладке газопроводов должны быть обеспечены:

- сохранность поверхности труб и соединительных деталей;

- проектное положение газопровода и мест установки отключающих устройств, приборов учета газа, средств технологического контроля безопасности и газоиспользующего оборудования.

- соблюдение расстояния не менее 0,8 м от многослойных труб до источников открытого огня, до радиаторов системы отопления, нагревательных приборов с температурой поверхности свыше 95оС

6.17 Крепления газопроводов должны обеспечивать надежную фиксацию их проектного положения и плотное опирание труб.

Размещение мест соединений труб газопроводов на креплениях не допускается. Расстояние от мест соединений труб до креплений должно быть не менее 10 см.

6.18 Прокладка газопроводов из многослойных труб производится после установки отключающих устройств, средств технологического контроля безопасности и приборов учета газа на металлическом участке внутреннего газопровода.

Схема установки технических устройств и средств измерений на внутреннем газопроводе газифицируемого помещения приведена на рис. 6.

1 – ввод газопровода из металлической трубы в здание; 2 - участок внутреннего газопровода из металлической трубы; 3 – термозапорный клапан; 4 – электромагнитный клапан; 5 – отключающее устройство; 6 – стальной отвод;

7 – прибор учета газа; 8 – латунный фитинг; 9 – участок внутреннего газопровода из многослойной трубы; 10 – крепление многослойной трубы; 11 – металлический футляр

Рисунок 6 - Схема установки технических устройств и средств измерений

Примеры перехода на многослойные трубы при открытой и скрытой прокладке приведены на рис. 7.

а) Открытая прокладка

б) Скрытая прокладка

1 – участок газопровода из металлических труб; 2 – прибор учета газа; 3 – латунный фитинг; 4 – участок газопровода из многослойных труб; 5 – крепление многослойной трубы; 6 - штраба

Рисунок 7 - Схемы монтажа внутренних газопроводов

Радиус упругого изгиба многослойных труб при прокладке должен составлять не менее 5-х наружных диаметров.

6.19 Соединение многослойных труб между собой производится методом прессового обжатия с использованием фитингов, приведенных в приложении Б (№№ 1,2.1,2.2,3.1,3.2,4.1,4.2)

Последовательность выполнения операций при соединении многослойных труб приведена в приложении Д.

Надежность и герметичность соединения многослойных труб обеспечивается путем его аксиальной запрессовки пресс-втулкой, надвигаемой на фитинг. Заполнение конструктивных углублений концевых частей фитинга (в виде «елочки») материалом трубы происходит за счет эффекта памяти внутреннего слоя трубы из сшитого полиэтилена. Направление зубцов «елочки» исключает возможность вытягивания многослойной трубы из соединения.

Разрез соединения многослойных труб показан на рис. 8.

1- многослойная труба; 2- пресс-втулки; 3 – латунный фитинг

Рисунок 8 – Разрез соединения многослойных труб

6.20 Соединение многослойных труб со стальными трубами, в том числе в местах присоединения газоиспользующего оборудования, выполняется с помощью фитингов, имеющих со стороны присоединения к металлу,

наружную или внутреннюю резьбу. Фитинги для соединения многослойных труб со стальными трубами приведены в приложении Б (№№1,2.3,2.4,3.3,4.3,4.4,4.5).

Разрез соединения многослойной трубы со стальной приведен на рисунке 9.

1- многослойная труба; 2- пресс-втулка; 3 – фитинг; 4 – стальная труба

Рисунок 9 – Разрез соединения многослойной трубы со стальной

6.21Для уплотнения резьбовых соединений рекомендуется применять льняную чесаную прядь, пропитанную специальной газовой смазкой, ленты из фторопласта марки «Фторопласт-4» и другие уплотнительные материалы (олифа натуральная, сурик свинцовый, белила свинцовые густотертые и т.д.), обеспечивающие герметичность соединений.

6.22 Соединение многослойных и медных труб должно выполняться с помощью фитинга, приведенного в приложения Б (№1, №5). Пайка в месте присоединения медной трубы должна производиться до начала прессового обжатия многослойной трубы.

6.23 Приемочный контроль качества работ по монтажу газопроводов производится по результатам их испытаний на герметичность воздухом по нормам СНиП 42- 01 [3] давлением 0,01 МПа в течение 5 мин.

Газопроводы испытываются на участках от отключающего устройства на вводе в дом жилой одноквартирный здание до отключающего устройства перед газоиспользующим оборудованием.

При скрытой прокладке газопроводов заделка штраб стен производится после окончания испытаний газопроводов на герметичность.

Если отключающие устройства, средства технологического контроля безопасности и приборы учета газа не рассчитаны на испытательное давление, вместо них на время испытания следует устанавливать катушки, заглушки.

6.24 Для испытаний газопроводов на герметичность следует применять манометры класса точности не ниже 0,4, а также V-образные жидкостные манометры.

Результаты испытания следует считать положительными, если за время испытания падение давления фиксируется в пределах одного деления шкалы.

По завершению испытаний давление в газопроводе следует снизить до атмосферного, установить отключающие устройства, средства технологического контроля безопасности, приборы учета газа и выдержать газопровод в течение 10 мин под давлением, равным величине рабочего давления газа. Герметичность разъемных соединений следует проверить пенообразующим раствором.

6.25 Герметичность мест присоединения гибких рукавов к газопроводу и газоиспользующему оборудованию проверяется приборным методом или пенообразующим раствором в процессе ввода в эксплуатацию газового оборудования домов жилых одноквартирных под рабочим давлением газа.

6.26 Приемка в эксплуатацию законченного строительством объекта газификации с использованием многослойных труб для прокладки внутренних газопроводов производится в порядке, установленном требованиями СНиП 42-01 [3].

В состав исполнительной документации, предъявляемой приемочной комиссии должны быть включены схемы скрытой прокладки газопроводов из многослойных труб в каждом помещении жилого дома.

7 Эксплуатация

7.1 Эксплуатация внутренних газопроводов домов жилых одноквартирных должна осуществляться в соответствии с требованиями ОСТ 153-39.3-051 [4], ОСТ 153-39.3-053 [5] и настоящего СТО.

7.2 Пуск газа в газопроводы домов жилых одноквартирных производится на основании акта приемки в эксплуатацию законченного строительством объекта газификации.

Отключающие устройства перед газоиспользующим оборудованием, не присоединенном к газопроводам, должны быть закрыты и опломбированы с составлением акта.

7.3 Перед пуском газа должны быть выполнены следующие работы:

- проверка внешним осмотром отсутствия механических повреждений газопровода от ввода в жилой дом до отключающих устройств, установленных перед газоиспользующим оборудованием, соответствия проектной документации мест установки газоиспользующего оборудования и его укомплектованности;

- проверка работоспособности отключающих устройств;

- проверка наличия актов, подтверждающих исправность и пригодность к эксплуатации дымовых и вентиляционных каналов;

- контрольная опрессовка газопроводов воздухом давлением 500 даПа в течение 5 мин. При падении давления по манометру свыше 20 даПа производится выявление утечек пенообразующим раствором, устранение дефектов и повторная опрессовка;

7.5 По окончанию пуска газа во внутренние газопроводы необходимо:

- проверить герметичность разъемных соединений газопроводов и газоиспользующего оборудования приборным методом или пенообразующим раствором;

- проверить манометром давление газа, подаваемого к газоиспользующему оборудованию;

- разжечь горелки и отрегулировать горение газа в соответствии с указаниями эксплуатационной документации изготовителя газоиспользующего оборудования;

- проверить работу автоматики безопасности газоиспользующего оборудования;

- проверить герметичность дымоотводов газоиспользующего оборудования;

- проверить наличие тяги в дымоходах и вентиляционных каналах.

- передать потребителю схему скрытой прокладки внутреннего газопровода из многослойных труб в каждом помещении.

- провести инструктаж потребителей по правилам безопасного пользования газом в быту с учетом обеспечения безопасной эксплуатации газопроводов из многослойных труб.

При эксплуатации внутренних газопроводов из многослойных труб потребителям газа не должны допускать:

- контакт многослойных труб с веществами, агрессивными по отношению к полиэтилену;

- применение открытого огня вблизи многослойных труб, проложенных открыто, и размещение нагревательных приборов на расстоянии, при котором возможен нагрев трубы свыше 90оС;

- воздействие на трубы предметов с острыми выступами и краями и использование труб не по назначению (прикрепление веревок и др.);

- нарушение заделки штраб скрытой прокладки газопроводов.

7.6 Техническое обслуживание внутренних газопроводов из многослойных труб должно производиться газораспределительной или другой специализированной организацией не реже одного раза в три года.

При техническом обслуживании газопроводов из многослойных труб должны выполняться следующие работы:

- проверка соответствия прокладки газопровода проектной документации и требованиям настоящего СТО;

- проверка свободного доступа к открыто проложенным газопроводам и наличия схем скрытой прокладки газопроводов у потребителя;

- проверка состояния окраски участков стальных газопроводов;

- проверка состояния креплений газопроводов на участках их открытой прокладки;

- выявление коррозионных повреждений участков стальных газопроводов;

- проверка отсутствия повреждений многослойных труб при открытой прокладке;

- проверка наличия и целостности футляров и переборок в местах прокладки газопроводов через наружные и внутренние строительные конструкции зданий;

- проверка герметичности разъемных соединений газопровода, соединений многослойных труб (при открытой прокладке газопровода) и мест присоединения газоиспользующего оборудования приборным методом или пенообразующим раствором;

- проверка работоспособности отключающих устройств на газопроводе;

- проверка целостности заделки штраб на участках скрытой прокладки газопроводов из многослойных труб;

- проверка соблюдения потребителями газа требований безопасной эксплуатации газопроводов из многослойных труб;

- инструктаж потребителей по правилам безопасного пользования газом в быту с учетом особенностей эксплуатации газопроводов из многослойных труб.

7.7 При выявлении самовольного монтажа или демонтажа внутренних газопроводов, газоиспользующее оборудование должно быть отключено с установкой заглушки на газопроводе (опломбированием розетки при подключении газоиспользующего оборудования через газовую розетку).

7.8 Ремонт в процессе эксплуатации газопроводов из многослойных труб производится при выявлении утечки газа из соединений многослойной трубы с фитингом или повреждения трубы. Для выполнения ремонтных работ необходимо:

- отключить подачу газа;

- произвести продувку воздухом дефектного участка газопровода между отключающими устройствами:

- удалить из газопровода с помощью специальных ножниц из комплекта монтажных инструментов дефектное соединение или участок многослойной трубы, отступив от края трубы на 5-10 см;

- разогреть соединение до пластичного состояния трубы (не выше температуры 180оС) с помощью строительного фена, придерживая край трубы;

- снять многослойную трубу с фитинга;

- восстановить участок газопровода с использованием технологии монтажа многослойных труб в соответствии с требованиями настоящего СТО.

Применение открытого огня при разогреве многослойной трубы запрещено.

После демонтажа фитинг может быть использован повторно. Повторное применение пресс-втулок не допускается.

7.9 Возникновение аварийной ситуации в процессе эксплуатации газопроводов из многослойных труб возможно при нарушении потребителями газа требований их безопасной эксплуатации, разрыва и сквозных повреждений труб, в том числе при скрытой прокладке газопроводов.

Устранение аварий производится аварийно-диспетчерской службой газораспределительной организации на основании заявок потребителей газа.

Приложение А

(справочное)

Структура и сортамент многослойных труб

1 Структура многослойной трубы

1

2

3

4

1- внутренний слой; 2- средний слой; 3- наружный слой; 4 – клеевые слои

Внутренний слой многослойной трубы выполняет прочностные функции, изготавливается из полиэтилена высокой плотности, подвергается «сшивке» электронно-лучевым методом – РЕ-Хс.

Средний слой выполняет антидиффузионные и стабилизирующие функции, изготавливается из алюминиевой фольги, имеет продольный сварной шов, сваренный встык методом лазерной сварки - Al.

Наружный слой выполняет защитные и антикоррозионные функции, изготавливается из полиэтилена высокой плотности - РЕ.

Клеевые промежуточные слои, обеспечивающие адгезию, располагаются между наружным и средним и между средним и внутренним слоями.

2 Сортамент многослойных труб

Таблица
Каталожный номер | Номинальные диаметр и толщина стенки, мм | Наружный диаметр, мм | Внутренний диаметр, мм | Толщина стенки, мм | Масса одного п/м, кг
7 320 16 | 16 х 2,2 | 17,0 –17,3 | 11,1 – 11,5 | 2,75 – 3,10 | 0,13
7 320 20 | 20 х 2,8 | 21,0 – 21,4 | 13,7 – 14,1 | 3,45 – 3,85 | 0,19
7 320 25 | 25 х 3,5 | 26,0 – 26,5 | 17,5 – 18,0 | 4,00 – 4,50 | 0,28
7 322 32 | 32 х 4,0 | 32,0 – 32,4 | 23,8 – 24,2 | 4,00 – 4,35 | 0,39
7 322 40 | 40 х 4,0 | 40,0 – 40,4 | 31,8 – 32,2 | 4,00 – 4,35 | 0,55
7 322 50 | 50 х 4,5 | 50,0 – 50,4 | 40,8 – 41,2 | 4,50 – 4,85 | 0,76
7 322 63 | 63 х 6,0 | 63,0 – 63,4 | 50,6 – 51,2 | 6,00 – 6,35 | 1,27

Приложение Б

(справочное)

Типы и сортамент фитингов

1 Пресс-втулки

Каталожный номер | Номинальный диаметр, мм | L, мм | D, мм | D, мм
7 345 16 | 16 | 15,0 | 22,5 | 21,7
7 345 20 | 20 | 17,5 | 27,0 | 26,2
7 345 25 | 25 | 24,5 | 33,0 | 32,0
7 345 32 | 32 | 32,0 | 40,0 | 38,5
7 345 40 | 40 | 35,0 | 48,0 | 47,0
7 345 50 | 50 | 40,0 | 58,0 | 57,0
7 345 63 | 63 | 47,0 | 73,0 | 65,0

2 Соединители

2.1 Cоединители равнопроходные

Каталожный номер | Номинальный диаметр соединяемых труб, мм | Z, мм | L, мм | D, мм
7 060 16 | 16/16 | 15,0 | 45,1 | 16
7 060 20 | 20/20 | 15,0 | 49,5 | 20
7 060 25 | 25/25 | 17,0 | 65,5 | 25
7 060 32 | 32/32 | 18,0 | 82,5 | 32
7 060 40 | 40/40 | 19,0 | 90,5 | 40
7 060 50 | 50/50 | 21,0 | 102,5 | 50
7 060 63 | 63/63 | 27,0 | 118,0 | 63

2.2 Соединители переходные

Каталожный номер | Номинальный диаметр, мм | Z, мм | L, мм | D, мм | d1, мм
7 065 03 | 20/16 | 15,0 | 47,3 | 20 | 16
7 065 04 | 25/16 | 16,0 | 55,3 | 25 | 16
7 065 05 | 25/20 | 15,0 | 57,0 | 25 | 20
7 065 06 | 32/20 | 17,0 | 66,0 | 32 | 20
7 065 078 | 32/25 | 18,0 | 74,0 | 32 | 25
7 065 080 | 40/32 | 20,0 | 86,5 | 40 | 32
7 065 09 | 50/40 | 22,0 | 96,5 | 50 | 40
7 065 10 | 63/50 | 27,0 | 111,0 | 63 | 50

2.3.Соединители с внутренней резьбой

Каталожный номер | Номинальный диаметр соединяемых труб, мм | Z, мм | L,мм | L1,мм | D,мм | D,мм | SW,мм
7 050 02 | 16х ½" ВР | 18 | 44,8 | 11,0 | ½" ВР | 16 | 27
7 050 03 | 20 х ½" ВР | 18 | 47,0 | 11,0 | ½" ВР | 20 | 27
7 050 04 | 20 х ¾" ВР | 20 | 49,5 | 12,0 | ¾" ВР | 20 | 27
7 050 07 | 25 х ¾" ВР | 20 | 57,0 | 12,0 | ¾" ВР | 25 | 34
7 050 09 | 25 х1" ВР | 24 | 62,0 | 14,0 | 1" ВР | 25 | 40
7 050 08 | 32 х1" ВР | 24 | 69,5 | 14,0 | 1" ВР | 32 | 40
7 050 10 | 40 х1 ½" ВР | 28 | 77,5 | 14,0 | 1 ½" ВР | 40 | 56
7 050 11 | 50 х2" ВР | 30 | 90,5 | 23,0 | 2" ВР | 50 | 69
7 050 14 | 63 х2" ВР | 38 | 113,0 | 28,0 | 2" ВР | 63 | 85

2.4 Соединители с наружной резьбой (НР)

Каталожный номер | Номинальный диаметр соединяемых труб, мм | Z, мм | L, мм | L1, мм | D, мм | d, мм | SW, мм
7 055 02 | 16х ½" НР | 18 | 47,8 | 13,2 | ½" НР | 16 | 22
7 055 06 | 16х ¾" НР | 18 | 49,1 | 14,5 | ¾" НР | 16 | 27
7 055 03 | 20 х ½" НР | 19 | 50,0 | 13,2 | ½" НР | 20 | 27
7 055 04 | 20 х ¾" НР | 19 | 51,3 | 14,5 | ¾" НР | 20 | 27
7 055 07 | 25 х ¾" НР | 23 | 61,3 | 14,5 | ¾" НР | 25 | 34
7 055 08 | 25 х1" НР | 25 | 66,1 | 16,8 | 1" НР | 25 | 34
7 055 09 | 32 х1" НР | 25 | 74,6 | 16,8 | 1" НР | 32 | 34
7 055 10 | 32 х1 ¼" НР | 26 | 76,9 | 19,1 | 1 ¼" НР | 32 | 43
7 055 11 | 40 х1 ¼" НР | 28 | 81,0 | 19,1 | 1 ¼" НР | 40 | 43
7 055 12 | 50 х1 ½" НР | 28 | 87,5 | 19,1 | 1 ½" НР | 50 | 48
7 055 13 | 63 х2" НР | 30 | 100,0 | 23,4 | 2" НР | 63 | 60

2.5 Соединители с внутренней резьбой с накидной гайкой (ВР)

Каталожный номер | Номинальный диаметр соединяе-мых труб,мм | Z,мм | L,мм | SW,мм | D,мм | d,мм
7 175 12 | 16х ½"ВР | 39 | 57,3 | 30 | ½"ВР | 16
7 175 07 | 16х ¾"ВР | 39 | 45,8 | 30 | ¾"ВР | 16
7 175 08 | 20х ¾"ВР | 42 | 51,5 | 30 | ¾"ВР | 20
7 175 14 | 20х1"ВР | 42 | 52,0 | 38 | 1"ВР | 20
7 175 09 | 25х1"ВР | 25 | 63,0 | 38 | 1"ВР | 25
7 175 15 | 25х1 ¼"ВР | 25 | 64,5 | 46 | 1 ¼"ВР | 25
7 175 10 | 32х1 ¼"ВР | 27 | 74,5 | 46 | 1 ¼"ВР | 32
7 175 16 | 32х1 ½"ВР | 27 | 79,5 | 52 | 1 ½"ВР | 32
7 175 17 | 40х1 ½"ВР | 35 | 88,5 | 52 | 1 ½"ВР | 40
7 175 18 | 40х1 ¾"ВР | 35 | 87,0 | 59 | 1 ¾"ВР | 40
7 175 19 | 50х1 ¾"ВР | 35 | 91,5 | 59 | 1 ¾"ВР | 50
7 175 20 | 63х2 3/8"ВР | 36 | 100,0 | 74 | 2 3/8"ВР | 63

3 Тройники

3.1 Тройники равнопроходные

Каталожный номер | Номинальный диаметр соединяемых труб, мм | Z,мм | L,мм | L1,мм | d, мм
7 100 16 | 16х16х16 | 22,5 | 75,6 | 37,8 | 16
7 100 20 | 20х20х20 | 24,5 | 84,0 | 42,0 | 20
7 100 25 | 25х25х25 | 29,0 | 107,0 | 53,5 | 25
7 100 32 | 32х32х32 | 33,5 | 131,0 | 65,5 | 32
7 100 40 | 40х40х40 | 37,5 | 145,0 | 72,5 | 40
7 100 50 | 50х50х50 | 43,5 | 167,0 | 83,5 | 50
7 100 63 | 63х63х63 | 53,0 | 197,0 | 98,5 | 63

3.2 Тройники переходные

Каталожный номер | Номинальный диаметр соединяемых труб, мм | Z, мм | Z1, мм | Z2 , мм | L, мм | L1, мм | D, мм | d1, мм | d2, мм
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
7 105 04 | 16х20х16 | 23 | 25 | 23 | 79,6 | 40,0 | 16 | 20 | 16
7 105 08 | 20х16х16 | 23 | 25 | 23 | 77,8 | 39,8 | 20 | 16 | 16
7 105 09 | 20х16х20 | 23 | 25 | 23 | 80,0 | 39,8 | 20 | 16 | 20
7 105 11 | 20х20х16 | 25 | 25 | 25 | 81,8 | 42,0 | 20 | 20 | 16
7 105 16 | 25х16х16 | 24 | 28 | 23 | 85,8 | 43,3 | 25 | 16 | 16
7 105 14 | 25х16х25 | 24 | 28 | 24 | 96,0 | 43,3 | 25 | 16 | 25
7 105 22 | 25х20х20 | 25 | 28 | 25 | 92,0 | 45,5 | 25 | 20 | 20
7 105 15 | 25х20х25 | 26 | 28 | 26 | 100,0 | 45,5 | 25 | 20 | 25
7 105 21 | 20х25х20 | 29 | 26 | 29 | 91,0 | 50,0 | 20 | 25 | 20
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
7 105 17 | 25х32х25 | 33 | 30 | 33 | 114,0 | 62,0 | 25 | 32 | 25
7 105 37 | 32х16х32 | 25 | 31 | 28 | 113,0 | 47,0 | 32 | 16 | 32
7 105 19 | 32х20х32 | 27 | 32 | 27 | 117,0 | 49,0 | 32 | 20 | 32
7 105 20 | 32х25х25 | 30 | 33 | 30 | 115,5 | 57,0 | 32 | 25 | 25
7 105 23 | 32х25х32 | 36 | 38 | 36 | 139,0 | 68,5 | 32 | 25 | 32
7 105 36 | 40х20х40 | 21,5 | 34,5 | 21,5 | 125,0 | 52,0 | 40 | 20 | 40
7 105 33 | 40х25х40 | 25 | 34,5 | 25 | 132,0 | 60,0 | 40 | 25 | 40
7 105 24 | 40х32х40 | 37 | 42 | 37 | 151,0 | 73,5 | 40 | 32 | 40
7 105 25 | 40х32х32 | 40 | 43 | 38 | 151,0 | 77,5 | 40 | 32 | 32
7 105 35 | 50х20х50 | 32 | 38 | 32 | 144,0 | 65,0 | 50 | 20 | 50
7 105 34 | 50х25х50 | 32 | 38 | 32 | 144,0 | 65,0 | 50 | 25 | 50
7 105 26 | 50х32х50 | 40 | 41 | 38 | 151,0 | 77,5 | 50 | 32 | 50
7 105 27 | 50х40х40 | 38 | 42 | 38 | 157,0 | 77,5 | 50 | 40 | 40
7 105 28 | 50х40х50 | 38 | 38 | 38 | 137,0 | 57,0 | 50 | 40 | 50
7 105 40 | 63х32х63 | 53 | 49,5 | 53 | 197,0 | 81,5 | 63 | 32 | 63
7 105 39 | 63х40х63 | 53 | 52 | 53 | 197,0 | 81,5 | 63 | 40 | 63
7 105 38 | 63х50х63 | 53 | 53 | 53 | 197,0 | 91,5 | 63 | 50 | 63

3.3 Тройник с внутренней резьбой (ВР)

Каталожный номер | Номинальный диаметр соединяемых труб, мм | Z, мм | L, мм | L1, мм | L2, мм | D, мм | d, мм
7 095 16 | 16х ½"ВРх16 | 26,0 | 81,6 | 31,0 | 11,0 | ½"ВР | 16
7 095 20 | 20х ½"ВРх20 | 26,0 | 86,0 | 33,0 | 11,0 | ½"ВР | 20
7 095 25 | 25х ¾"ВРх25 | 30,0 | 108,0 | 39,5 | 12,0 | ¾"ВР | 25
7 095 32 | 32х 1"ВРх32 | 29,0 | 132,0 | 45,0 | 16,1 | 1"ВР | 32
7 095 40 | 40х1"ВРх40 | 29,0 | 140,0 | 47,5 | 21,5 | 1"ВР | 40
7 095 50 | 50х1¼"ВРх50 | 34,5 | 163,0 | 54,5 | 24,2 | 1 ¼"ВР | 50
7 095 63 | 63х1"ВРх63 | 53,0 | 197,0 | 60,5 | 14,9 | 1 "ВР | 63

4 Угольники

4.1 Угольники 90о

Каталожный номер | Номинальный диаметр соединяемых труб, мм | Z, мм | L, мм | D, мм
7 070 16 | 16/16 | 23,0 | 37,8 | 16
7 070 20 | 20/20 | 25,0 | 42,0 | 20
7 070 25 | 25/25 | 30,0 | 53,5 | 25
7 070 32 | 32/32 | 34,0 | 65,5 | 32
7 070 40 | 40/40 | 39,0 | 72,5 | 40
7 070 50 | 50/50 | 44,0 | 83,5 | 50
7 070 63 | 63/63 | 53,0 | 98,5 | 63

4.2 Угольники 45о

Каталожный номер | Номинальный диаметр соединяемых труб, мм | Z, мм | L, мм | D, мм
7 071 25 | 25/25 | 15,7 | 40,2 | 25
7 071 32 | 32/32 | 18,2 | 50,2 | 32
7 071 40 | 40/40 | 22,0 | 55,5 | 40
7 071 50 | 50/50 | 24,0 | 63,6 | 50
7 071 63 | 63/63 | 28,5 | 74,0 | 63

4.3 Угольники 90о с наружной резьбой (НР)

Каталожный номер | Номинальный диаметр соединяемых труб, мм | Z, мм | L, мм | L1, мм | L2, мм | D, мм | d, мм
7 075 16 | 16х ½"НР | 22,0 | 37,0 | 37,3 | 13,0 | ½"НР | 16
7 075 20 | 20х ½"НР | 22,0 | 39,0 | 39,5 | 13,0 | ½"НР | 20
7 075 01 | 20х ¾"НР | 25,0 | 40,3 | 42,0 | 14,5 | ¾"НР | 20
7 075 25 | 25х ¾"НР | 26,0 | 44,5 | 50,5 | 14,5 | ¾"НР | 25
7 075 26 | 25 х1"НР | 26,0 | 60,0 | 54,5 | 19,1 | 1"НР | 25
7 075 32 | 32 х1"НР | 26,0 | 63,0 | 56,0 | 19,1 | 1"НР | 32

4.4 Угольники 90о с внутренней резьбой (ВР)

Каталожный номер | Номинальный диаметр соединяемых труб, мм | Z | L | L1 | L2 | D | d
7 080 16 | 16х ½"ВР | 26,0 | 31,0 | 40,8 | 11,0 | ½"ВР | 16
7 080 20 | 20х ½"ВР | 26,0 | 33,0 | 43,0 | 11,0 | ½"ВР | 20
7 080 02 | 20х ¾"ВР | 29,0 | 39,5 | 46,0 | 14,5 | ¾"ВР | 20
7 080 25 | 25х ¾"ВР | 30,0 | 39,5 | 54,0 | 12,0 | ¾"ВР | 25
7 080 32 | 32х1"ВР | 35,0 | 44,5 | 66,5 | 14,0 | 1"ВР | 32
7 080 40 | 40х1 ½"ВР | 42,0 | 50,2 | 75,5 | 21,4 | 1 ½"ВР | 40
7 080 50 | 50х1 ½"ВР | 43,0 | 52,2 | 81,5 | 21,4 | 1 ½"ВР | 50

4.5 Угольники 90о с внутренней резьбой и настенным креплением

Каталожный номер | Номинальный диаметр соединяемых труб, мм | Z, мм | L, мм | D, мм | d, мм
7 085 16 | 16х ½"ВР | 26,0 | 41,0 | ½"ВР | 16
7 085 20 | 20х ½"ВР | 26,0 | 43,5 | ½"ВР | 20
7 085 25 | 20х ¾"ВР | 27,5 | 45,0 | ¾"ВР | 20

5 Соединители многослойных и медных труб

Каталожный номер | Номинальный диаметр соединяемых труб, мм | Z, мм | L, мм | L1, мм | D, мм | d, мм
7 163 16 | 16 | 12,0 | 52,0 | 25,0 | 15 | 16
7 163 20 | 20 | 12,0 | 54,0 | 25,0 | 18 | 20
7 163 25 | 25 | 13,0 | 62,0 | 25,0 | 22 | 25

Приложение В

(рекомендуемое)

Проектные решения по прокладке внутренних газопроводов в многоквартирных и одноквартирных жилых домах

1 Прокладка газопроводов в одноквартирном жилом доме с подключением газоиспользующего оборудования гибким рукавом

1 - газопровод из металлических труб; 2 – отключающее устройство на наружном вводном газопроводе; 3 - футляр на газопроводе из металлических труб; 4 - термозапорный клапан; 5 – электромагнитный клапан; 6 – отключающее устройство; 7 – прибор учета газа; 8 – латунный фитинг для соединения многослойной трубы со стальной; 9 – газопровод из многослойных труб; 10 – гибкий рукав для подключения плиты и теплогенератора; 11 - переборка REI 90; 12 – наружная строительная конструкция здания; 13 – межэтажное перекрытие

2 Прокладка газопроводов в одноквартирном жилом доме с подключением газоиспользующего оборудования к газовой розетке

1 - газопровод из металлических труб; 2 – отключающее устройство на наружном вводном газопроводе; 3 - футляр на газопроводе из металлических труб; 4 - термозапорный клапан; 5 – отключающее устройство; 6 – прибор учета газа; 7 – латунный фитинг для соединения многослойной трубы со стальной; 8 – газопровод из многослойных труб; 9– газовая розетка для подключения плиты и теплогенератора; 10 – наружная строительная конструкция здания; 11 – межэтажное перекрытие

Приложение Г

(справочное)

Монтажный инструмент для сборки соединений многослойных труб

1 Ручные инструменты для монтажа труб

1.1 Ножницы для резки труб диаметром 16-25 мм (каталожный номер 7 200 05) и 16-32 мм (каталожный номер 7 200 93)

1.2 Труборез для резки труб диаметром 16-63 мм (каталожный номер 80042)

1.3 Инструмент для расширения труб RAZ-V с набором расширительных головок для труб диаметром 14-32 мм (каталожный номер 7 200 56)

1.4 Инструмент для прессового обжатия HPW-L со сменными насадками для труб диаметром 14–32 мм (каталожный номер 7 200 50)

2 Электроприводной инструмент для расширения труб и прессового обжатия

2.1 Монтажный инструмент PMA 14 – 40 (каталожный номер 7 201 80)

и PMA 40 – 63 (каталожный номер 7 201 70)

Расширительные головки:

- для PMA 14 – 40 – при монтаже труб диаметром 40 мм (каталожный номер 7 201 90)

- для РМА 40-63 – при монтаже труб диаметром 40-63 мм (каталожный номер

7 201 70)

Насадки для прессового обжатия труб:

- для PMA 14 – 40 - при монтаже труб диаметром 14-32 мм (каталожный номер 7 201 80), диаметром 40 мм (каталожный номер 7 201 85);

- для РМА 40-63 – при монтаже труб диаметром 40-63 мм (каталожный номер 7 201 70)

Примечание. В комплект поставки монтажного инструмента РМА 14-40 входят насадки для прессового обжатия труб диаметром 14-32 мм.

Для монтажа должна оформляться отдельным заказом поставка:

- расширительных головок для расширения труб диаметром 14-32 мм из набора ручного инструмента RAZ-V;

- расширительных головок и насадок для прессового обжатия труб диаметром 40 мм.

Приложение Д

(обязательное)

Последовательность выполнения операций при соединении многослойных труб

1 Обрезка трубы

Обрезка производится под прямым углом.

2 Установка пресс-втулки на трубу

Установка пресс-втулки производится таким образом, чтобы ее гладкая сторона (без буртика) была направлена в сторону фитинга.

3 Расширение трубы

Конец трубы надвигается до упора на расширительную головку соответствующего размера ручного или электроприводного инструмента, производится расширение трубы, труба проворачивается на четверть оборота и повторяется процесс расширения до получения равномерного раструба по всей окружности трубы.

4 Насадка трубы на фитинг

Раструбная часть трубы надвигается на фитинг до последнего зубца «елочки» фитинга.

5 Выполнение прессового обжатия

5.1 Прессовое обжатие ручным инструментом HPW-L

5.2 Прессовое обжатие электроприводным монтажным инструментом РМА

Прессовое обжатие производится под прямым углом. Вилочные насадки прессового инструмента разводятся и фиксируются на пресс-втулке и фитинге одновременно. Зазор между фитингом и торцом пресс-втулки не должен быть более 0,5 мм.

Библиография

[1] - ТУ 2293-058-03321549-2007 Многослойные трубы из сшитого полиэтилена, армированные алюминием, и соединительные детали компании ТЕСЕ GmbH для строительства внутренних газопроводов зданий

[2] - СНиП 21-01-97* Пожарная безопасность зданий и сооружений

[3] - СНиП 42-01-2002 Газораспределительные системы

[4] - ОСТ 153-39.3-051-2003 Техническая эксплуатация газораспределительных систем. Основные положения. Газораспределительные сети и газовое оборудование зданий. Резервуарные и баллонные установки

[5] - ОСТ 153-39.3-053-2003 Техническая эксплуатация газораспределительных систем. Примерные формы эксплуатационной документации