Часто задаваемые вопросы | Группа компаний «Промышленная безопасность». Экспертиза промышленной безопасности

Часто задаваемые вопросы

Вопрос: Ни в одном нормативном документе прямо не говорится о сроках проверки знаний членов квалификационной комиссии предприятия, проводящих периодическую проверку знаний рабочих, обслуживающих краны. Прошу разъяснить, следует ли в этом случае руководствоваться пунктом 13 «Положения об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-19-2007), которым определено, что периодическая аттестация специалистов проводится не реже одного раза в пять лет, то есть проводить аттестацию членов квалификационной комиссии предприятия в территориальном органе Ростехнадзора?
В соответствии с «Положением об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому надзору» (РД 03-20-2007) проверка знаний производственных инструкций и/или инструкций для конкретных профессий проводится в комиссии поднадзорной организации или подразделения этой организации. Состав комиссии по проверке знаний рабочих определяется приказом поднадзорной организации.
В РД 03-20-2007 отсутствуют требования к прохождению аттестации членами комиссии по проверке знаний рабочих. Это обусловлено тем, что в состав комиссии по проверке знаний рабочих включаются специалисты организации или подразделения организации, которым непосредственно подчиняется персонал, проходящий проверку знаний инструкций. В этом случае членам комиссии по проверке знаний рабочих достаточно аттестации, которую имеют эти специалисты по основному месту работы.
Таким образом, члены комиссии по проверке знаний рабочих, в отличие от членов аттестационной комиссии по проверке знаний специалистов, не проходят аттестацию в аттестационных комиссиях Ростехнадзора.
Вопрос: Государственное унитарное предприятие проектный институт «Волгограджилкоммунпроект» преобразуется в ОАО «Институт «Волгограджилкоммунпроект» и становится его правопреемником без смены кадрового состава и основного вида деятельности. Необходима ли в этом случае аттестация специалистов Института?
Если юридическое лицо преобразуется без изменений основного вида деятельности и кадрового состава, то проведение первичной аттестации руководителей и специалистов, которая предусмотрена пунктом 12 (при переходе из одной организации в другую) РД 03-19-2007, не требуется. В этом случае протокол и удостоверения аттестации подлежат переоформлению, с указанием фактических наименования организации и должностей. При этом, в новых (переоформляемых) документах по аттестации сохраняется срок действия, указанный в документах, подлежащих переоформлению.
Вопрос: В случае периодической аттестации ответственных лиц могут ли сокращаться учебные программы по сравнению с программами, обучение по которым предшествует первичной аттестации, если да, то в каком объеме?
Объем программы подготовки, проводимой перед периодической аттестацией специалистов, может быть сокращен по согласованию с территориальным органом Ростехнадзора. Это предусмотрено Типовой программой по курсу «Промышленная, экологическая, энергетическая безопасность, безопасность гидротехнических сооружений» для предаттестационной (предэкзаменационной) подготовки руководителей и специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору, утвержденной приказом Ростехнадзора от 29.12.2006. № 1155. В примерном учебно-тематическом плане Типовой программы указано, что конкретный объем программы (в часах) определяется при ее согласовании в установленном порядке. При обосновании сокращения объема программы подготовки учитывается стаж и практический опыт специалистов, уровень промышленной безопасности на опасном производственном объекте и т.п.
Вопрос: В пункте 26 «Положения об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-20-2007) сказано, что рабочие (обслуживающие объекты Ростехнадзора) периодически проходят проверку знаний производственных инструкций и/или инструкций для конкретных профессий не реже одного раза в 12 месяцев. Перед проверкой знаний организуются занятия, лекции, семинары, консультации. Имеют ли право специалисты предприятий, аттестованные в территориальной аттестационной комиссии – члены комиссии предприятия проводить эту работу, или необходимо приглашать специалистов, имеющих лицензии на образовательную деятельность?
Основной целью проведения указанных краткосрочных лекций, семинаров, консультаций является подготовка рабочих к проверке знаний инструкций (производственных, для конкретных профессий). Поскольку проверка знаний не заканчивается выдачей документа об образовании и/или квалификации, то, согласно «Положению о лицензировании образовательной деятельности» (утв. Постановлением Правительства Российской Федерации от 31.03.2009 г. № 277) для проведения лекций, семинаров, консультаций наличие лицензии на право ведения образовательной деятельности не требуется.
Обычно эти мероприятия проводят специалисты, которым непосредственно подчинен обслуживающий технические устройства персонал. Для этих специалистов достаточно прохождения аттестации в аттестационной комиссии поднадзорной организации.
Вопрос: Руководители и специалисты организации аттестованы в территориальной аттестационной комиссии Ростехнадзора в 2006 году. Продлевается ли срок этой аттестации в связи с утверждением «Положения об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору»?
Срок действия документов не продлевается.
Протоколы и удостоверения, выданные в соответствии с действующем в 2006 году «Положением о порядке подготовки и аттестации работников организаций, осуществляющих деятельность в области промышленной безопасности опасных производственных объектов, подконтрольных Госгортехнадзору России» (РД 03-444-02), действуют в течение трех лет со дня выдачи. На основании приказа Ростехнадзора от 6.04.2007. № 208 РД 03-444-02 утратил свою силу.
Последующая аттестация должна проводиться в соответствии с «Положением об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору», утвержденным приказом Ростехнадзора от 29.01.2007. № 37, в соответствии с которым периодическая аттестация специалистов проводится не реже одного раза в пять лет, если другие сроки не предусмотрены иными нормативными актами.
Вопрос: В каком порядке должны быть аттестованы члены комиссии по проверке знаний рабочих?
Для членов комиссии по проверке знаний производственных инструкций у рабочих достаточно аттестации, которую они проходят в объеме, соответствующем должностным обязанностям по основному месту работы. Обязательная аттестация в аттестационных комиссиях Ростехнадзора предусмотрена для членов аттестационной комиссии поднадзорной организации, осуществляющей аттестацию специалистов этой организации.
Вопрос: Проверка знаний рабочих должна проводиться по разработанным билетам или это не обязательно? Если по билетам, то в каком документе это указано?
В пункте 26 РД 03-20-2007 установлено, что процедура проверки знаний рабочих проводится в порядке, установленном в поднадзорной организации. Этот порядок регламентируется соответствующим внутренним документом организации (инструкция, положение, стандарт, приказ и т.п.), в котором и устанавливается формат проведения проверки знаний (экзамен по билетам, устный опрос, проверка знаний с помощью технических средств обучения и т.д.).
Вопрос: Допуск к самостоятельной работе оформляется ежегодно после каждой проверки знаний или один раз после обучения и проверки знаний?
Первичный допуск к самостоятельной работе после инструктажа по безопасности, стажировки на рабочем месте, проверки знаний оформляется приказом по организации, в котором устанавливаются условия допуска: наличие удостоверения на право самостоятельной работы, предусмотренного пунктом 26 РД 03-20-2007, с отметкой о периодическом (или, если требуется, внеочередном) прохождении проверок знаний производственных инструкций.
Вопрос: Какое отношение к учебному процессу, организованному в соответствии с Положением об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору (РД 03-20-2007) имеют государственные инженеры-инспекторы Гостехнадзора?
РД 03-20-2007 установлено, что согласование программ профессионального обучения рабочих основных профессий поднадзорных Ростехнадзору организаций, участие в составе квалификационных комиссий организаций, проводящих это обучение, должно осуществляться территориальным органом Ростехнадзора. Участие в этих процедурах иных федеральных органов исполнительной власти не предусмотрено.
Таким образом, по нашему мнению, действия государственного инженера-инспектора Гостехнадзора противоречат статье 8 Федерального закона «О защите прав юридических лиц и индивидуальных предпринимателей при проведении государственного контроля и надзора», в соответствии с которой при проведении мероприятий по контролю должностные лица органов государственного контроля (надзора) не вправе проверять выполнение обязательных требований, не относящихся к компетенции органа государственного контроля (надзора), от имени которого действуют должностные лица.
Вопрос: Удостоверения машинистов грузоподъемных машин и стропальщиков, выдававшиеся до 2000 года, по форме отличаются от удостоверений, введенных «Правилами устройства и безопасной эксплуатации грузоподъемных кранов» (ПБ 10-382-00. В связи с этим инспекторы Ростехнадзора дают предписания владельцам удостоверений на удостоверения нового образца. Для замены удостоверения рабочие обращаются в учебный центр. Прошу разъяснить порядок замены удостоверений. Требуется ли при этом аттестация рабочего.
До введения в действие «Правил устройства и безопасной эксплуатации грузоподъемных кранов» (ПБ 10-382-00) действовали «Правила устройства и безопасной эксплуатации грузоподъемных кранов» (ПБ 10-14-92), в приложении к которым приведена форма удостоверений для машинистов грузоподъемных машин и стропальщиков.
Формы удостоверений, приведенных как в ПБ 10-14-92, так и в ПБ 10-382-00 абсолютно идентичны. В связи с этим, по нашему мнению, требования о замене удостоверений на «удостоверения нового образца» нецелесообразны.
Прошу разъяснить порядок выдачи дубликата удостоверения в случае его утери. Требуется ли при этом аттестация рабочего?
Для образовательных учреждений, не имеющих государственную аккредитацию, может быть принят как примерный порядок, установленный Письмом Минобразования России от 26.10.2000 года № 06-51-92 ин/17-06 «О порядке заполнения и выдачи документов государственного образца об уровне образования и квалификации выпускникам образовательных учреждений начального профессионального образования». В этом документе предписывается.
В случае утери, порчи документа государственного образца об уровне образования и квалификации восстановление документа осуществляется на основании письменного заявления. Заявление подается на имя директора образовательного учреждения, в котором обучался заявитель, либо, в случае ликвидации образовательного учреждения, - на имя руководителя органа управления образованием (профобразованием) субъекта Российской Федерации, в ведении которого находилось данное образовательное учреждение.
Дубликат диплома, свидетельства выдается только один раз при наличии в образовательном учреждении документов, подтверждающих, что заявитель действительно окончил данное образовательное учреждение и получил соответствующий документ согласно протоколу государственной аттестационной комиссии.
В случае ликвидации образовательного учреждения документом, подтверждающим факт окончания образовательного учреждения, может быть справка об окончании образовательного учреждения, выданная заявителю государственным архивом по месту нахождения образовательного учреждения.
В тех случаях, когда архивные материалы не сохранились, дубликат диплома, свидетельства может быть выдан:
- на основании подробных письменных подтверждений трех педагогических работников, лично знавших заявителя на протяжении всего периода обучения в образовательном учреждении;
- на основании заключения аттестационной комиссии, созданной по решению органа управления образованием (профобразованием) субъекта Российской Федерации, об уровне квалификации по профессии после выполнения заявителем практической квалификационной работы или сдачи экзаменов, предусмотренных учебным планом для профессий, квалификация по которым не может быть определена путем выполнения конкретной практической работы. В этом случае дубликат документа выдается только об уровне квалификации по профессии.
Вышеуказанные аттестационные испытания могут быть проведены в любом образовательном учреждении, имеющем государственную аккредитацию, и осуществляющем подготовку кадров по соответствующей профессии.
При выдаче дубликата на правой внутренней стороне бланка диплома, свидетельства под номером делается надпись черной тушью "Дубликат". Дубликат подписывается руководителем образовательного учреждения (органа управлением образованием (профобразованием) субъекта Российской Федерации) либо членами аттестационной комиссии и заверяется гербовой печатью образовательного учреждения (органа управления образованием (профобразованием) субъекта Российской Федерации), выдавшего дубликат документа. О выдаче дубликата диплома, свидетельства делается соответствующая запись в журнале учета выдачи бланков дипломов, свидетельств.
Дубликат диплома, свидетельства рекомендуется выдавать под расписку лично заявителю при предъявлении паспорта или по доверенности, оформленной в установленном порядке.
Дубликат выписки итоговых оценок успеваемости к диплому, свидетельству выдается только при наличии в образовательном учреждении личного дела обучавшегося или протокола аттестационной комиссии.
На дубликате диплома, свидетельства указывается номер, под которым бывший обучающийся был вписан в поименную книгу, а в случае, если поименная книга в образовательном учреждении не сохранилась, на дубликате вместо номера ставится прочерк.
При утере дубликата диплома, свидетельства выдается соответствующая справка.
Существуют ли билеты для аттестации преподавателей учебных заведений, обучающих обслуживающий грузоподъемные машины персонал? Какова максимальная длительность аттестации преподавателей? Допускается ли аттестация преподавателей учебных заведений в форме тестирования?
Согласно пункту 4 «Положения об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-19-2007) аттестация включает в себя проверку знаний требований промышленной безопасности, установленных нормативными правовыми актами и нормативно-техническим документами в объеме, соответствующем должностным обязанностям аттестуемого. При аттестации преподавателей учебных центров, обучающих обслуживающий грузоподъемные машины персонал, проводится проверка знаний разделов соответствующих Правил устройства и безопасной эксплуатации. Поскольку в этих Правилах нет отдельных требований для преподавателей, то обычно проверка знаний проводится по билетам, предназначенным для аттестации специалистов эксплуатирующих организаций.
Длительность проведения экзаменов нормативными документами Ростехнадзора не устанавливается, но она может быть предусмотрена документом, регламентирующим деятельность соответствующей аттестационной комиссии Ростехнадзора.
Пунктом 23 РД 03-19-2007 предусматривается, что аттестация специалистов может проводиться в форме тестирования.
Разрешается ли аттестация обслуживающего персонала в форме тестирования?
«Положением об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-20-2007) не установлен конкретный формат проведения квалификационного экзамена по проверке теоретических знаний и практических навыков обучающихся. На наш взгляд, при проведении проверки теоретических знаний может применяться тестирование, при этом тестовые задания должны в полной мере охватывать квалификационные требования к знаниям рабочих. Поскольку в рамках проверки практических навыков обучающимися проводятся соответствующие работы, то применение тестирования в данном случае нецелесообразно.
Вопрос: Инспектора Ростехнадзора, курирующие наше предприятие, требуют проведение очередной аттестации специалистов предприятия (ответственных за исправное состояние и безопасную эксплуатацию ОПО) только в учебных центрах, т.к. считают, что предприятие не правомочно проводить подготовку перед очередной аттестацией специалистов. Прошу Вас дать разъяснение: имеет ли право наша организация при наличии аттестационной комиссии, состоящей из 5 аттестованных специалистов, проводить предаттестационную подготовку перед очередной аттестацией своих специалистов и аттестацию? Если не имеет, то какие мероприятия мы должны выполнить на предприятии, и какие иметь разрешительные документы, чтобы такая возможность появилась?
В соответствии с требованиями пункта 11 «Положения об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-19-2007) аттестация специалистов проводится в комиссиях организаций, в которых работают аттестуемые (в том числе основных организаций), а также в аттестационных комиссиях Федеральной службы по экологическому, технологическому и атомному надзору. Проведение аттестации в аттестационных комиссиях учебных центров РД 03-19-2007 не предусмотрено. В пунктах 20 – 22 РД 03-19-2007 приведен перечень категорий специалистов поднадзорных организаций, подлежащих аттестации в аттестационных комиссиях Ростехнадзора. Остальные специалисты, включая ответственных лиц, проходят аттестацию в аттестационных комиссиях поднадзорных организаций, в которых они работают.
Аттестации специалистов предшествует их подготовка. Предаттестационная подготовка проводится либо в организациях (учебный центр, учебно-курсовой комбинат и т.п.), либо в специализированных подразделениях (отдел подготовки кадров, учебный пункт и т.п.) поднадзорных организаций. Требования к организациям (специализированным подразделениям организаций), занимающимся предаттестационной подготовкой, касающиеся преподавательского состава, учебных программ, системы качества, указаны в пунктах 6, 7 и 9 РД 03-19-2007. Если специализированное подразделение поднадзорной организации проводит предаттестационную подготовку только для своих работников, т.е. не является участником рынка услуг в области предаттестационной подготовки, то проведение аккредитации для таких специализированных подразделений не предусмотрено.
Наличие каких-либо разрешительных документов (разрешений, лицензий) на право проведения предаттестационной подготовки руководителей и специалистов не требуется.
Таким образом, Ваша организация вправе проводить предаттестационную подготовку ваших специалистов, при условии выполнения требований пунктов 6, 7 и 9 РД 03-19-2007.
Вопрос: Правилами устройства и безопасной эксплуатации грузоподъемных кранов (ПБ 10-382-02) установлено (пункт 9.4.7.),что периодическая проверка знаний инженерно-технических работников по надзору за безопасной эксплуатацией грузоподъемных кранов, инженерно-технических работников, ответственных за содержание грузоподъемных кранов в исправном состоянии, лиц, ответственных за безопасное производство работ кранами, должна производиться не реже одного раза в 3 года в комиссии предприятия или учебной организацией с участием инспектора Госгортехнадзора после обучения их по соответствующим программам. В связи с неоднозначностью трактования требований указанного пункта необходимо разъяснение по следующим вопросам:
- в какой комиссии должна проводиться эта проверка знаний?
- достаточно ли пройти периодическую проверку знаний в комиссии предприятия без участия инспектора?
- обязательно ли уведомлять инспектора Ростехнадзора о дате проведения периодической проверки знаний персонала в комиссии предприятия?
Периодическая проверка знаний специалистов, перечисленных в пункте 9.4.7. ПБ 10-382-02, ответственных за безопасную эксплуатацию грузоподъемных кранов, должна проводиться в аттестационной комиссии поднадзорной организации, в работе которой обязательно участие представителя территориального органа Ростехнадзора. Согласно требованиям пункта 18 «Положения об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-19-2007), утвержденного приказом Ростехнадзора от 29.01.2007. № 37, зарегистрированным Минюстом России 22.03.2007 за номером 9133, о времени и месте работы аттестационной комиссии территориальный орган извещается не менее чем за пять дней.
Вопрос: Просим разъяснить необходимость аттестации по курсу «Промышленная безопасность» руководителей товариществ собственников жилья и управляющих компаний, эксплуатирующих лифты в жилищных фондах. В этих организациях руководители не создают аттестационные комиссии, а назначают ответственных специалистов, прошедших аттестацию в территориальной аттестационной комиссии Ростехнадзора.
В соответствии с требованием пункта 20 «Положения об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-19-2007) аттестации в территориальной аттестационной комиссии Ростехнадзора подлежат как руководители, так и члены аттестационной комиссии поднадзорной организации.
Отсутствие аттестационной комиссии в поднадзорной организации и аттестация специалистов этой организации в территориальной аттестационной комиссии Ростехнадзора, согласно требованиям пункта 19 РД 03-19-2007, не освобождает руководителей (технических руководителей) от прохождения аттестации по промышленной безопасности.
Вопрос: По окончании обучения рабочих основных профессий в соответствии с требованиями пункта 11 РД 03-20-2007 проводится итоговый экзамен квалификационной комиссией, в состав которой входят представители территориального органа Ростехнадзора. Прошу разъяснить, является ли участие представителей Ростехнадзора в квалификационных экзаменах разрешенной оплачиваемой деятельностью?
Участие представителей территориальных органов Ростехнадзора в работе квалификационной комиссии проводится в рамках исполнения ими должностных обязанностей государственных гражданских служащих.
В соответствии с пунктом 6 статьи 17 Федерального закона «О государственной гражданской службе Российской Федерации» от 27.07.2004 № 79-ФЗ (с изменениями на 25.12.2008) гражданским служащим запрещается получать в связи с исполнением должностных обязанностей вознаграждения (в том числе денежные) от физических и юридических лиц.
Однако, необходимо отметить, что согласно пункту 2 статьи 14 указанного федерального закона гражданский служащий вправе выполнять иную оплачиваемую работу (например, научную, педагогическую и т.п.), отличную от государственной гражданской службы, то есть не связанную с исполнением должностных обязанностей гражданского служащего.
Вопрос: Прошу разъяснить насколько правомерна деятельность аттестационных комиссий, созданных при государственных образовательных учреждениях, занимающихся подготовкой специалистов по вопросам безопасности, председатель комиссии – директор учреждения. Представитель территориального органа Ростехнадзора участвует в аттестации как член комиссии. По итогам аттестации выдается удостоверение с наименованием учебного учреждения, на лицевой стороне подпись председателя комиссии, на оборотной подпись представителя территориального органа Ростехнадзора.
Пунктом 11 «Положения об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-19-2007) установлено, что аттестация специалистов проводится либо в аттестационной комиссии поднадзорной организации, в которой работает аттестуемый (в том числе основных – установленных 105 статьей Гражданского кодекса Российской Федерации – организаций), либо в аттестационных комиссиях Ростехнадзора.
Проведение проверки знаний руководителей и специалистов в аттестационных комиссиях учебных центров, комбинатов и институтов с участием представителя Госгортехнадзора России было предусмотрено «Положением о порядке проверки знаний правил, норм и инструкций по безопасности у руководящих работников и специалистов предприятий, организаций и объектов, подконтрольных Госгортехнадзору России», утвержденным постановлением Госгортехнадзора России от 19.05.1993. № 11. Действие этого нормативного правового акта прекращено с 05.05.1999. на основании постановления Госгортехнадзора России от 11.05.1999. № 2.
Таким образом, проведение аттестации руководителей и специалистов в аттестационных комиссиях образовательных организаций, в которых проводилась подготовка, противоречит требованиям действующих нормативных правовых актов Российской Федерации.
Вопрос: В пункте 11 «Положения об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-20-2007) указано, что при обучении специалистов с высшим и средним профессиональным образованием, за теоретический курс обучения засчитывается подтвержденный дипломом теоретический курс по соответствующей специальности в рамках программы подготовки вновь принятых рабочих. В связи с этим просим разъяснить, какой разряд может быть присвоен таким специалистам по окончании обучения. Например, специалисту с высшим образованием, имеющему по диплому специальность «Горные машины и оборудование», при подготовке по профессии «электрослесарь подземный» имеем ли мы право присвоить сразу 5 разряд, или, руководствуясь «Перечнем профессий профессиональной подготовки», утвержденным приказом Минобразования РФ от 29.10.2001 г. № 3477.
«Положением об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-20-2007) установлено, что одним из необходимых условий допуска к самостоятельной работе является наличие у рабочего документа о прохождении им профессионального обучения, в котором указывается присваиваемая квалификация (профессия) и разряд. Профессиональное обучение предусматривает освоение обучающимися теоретическими знаниями и приобретение практических навыков
В пункте 11 РД 03-20-2007 рассматривается случай, когда работник с высшим или средним специальным образованием изъявил намерение работать по рабочей специальности.
В том случае, когда подтвержденный дипломом о высшем или среднем специальном образовании по соответствующей специальности теоретический курс соответствует теоретическому курсу программы профессионального обучения рабочих, то данному работнику прохождение профессионального обучения по программе для рабочих не требуется. Такой работник допускается к работе на основании диплома о высшем или среднем специальном образовании (освоение теоретических знаний) и стажировки на рабочем месте в организации (приобретение практических навыков).
Присвоение разряда по рабочей профессии этой категории работников проводится квалификационной комиссией поднадзорной организации в порядке, предусмотренном «Общими положениями Единого тарифно-квалификационного справочника работ и профессий рабочих народного хозяйства».
В том случае, когда подтвержденный дипломом о высшем или среднем специальном образовании по соответствующей специальности теоретический курс не соответствует теоретическому курсу программы профессионального обучения рабочих, работнику необходимо проходить профессиональное обучение. Присвоение разряда в данном случае проводится квалификационной комиссией образовательного учреждения.
Вопрос: Распространяются ли требования «Положения об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-19-2007) на обучение и аттестацию преподавательского состава профессиональных училищ? Указанное Положение устанавливает порядок организации работ по подготовке и аттестации руководителей и специалистов учебных организаций, осуществляющих предаттестационную подготовку и профессиональное обучение по вопросам безопасности, а не обучение рабочим специальностям, таким как оператор котельной, стропальщик и пр.
Обучение рабочим специальностям, включая специальности для рабочих организаций, поднадзорных Ростехнадзору (оператор котельной, стропальщик и т.п.) является профессиональным обучением, проводимым в организациях (учреждениях), реализующих программы профессиональной подготовки, дополнительного профессионального образования, начального профессионального образования в соответствии с лицензией на право ведения образовательной деятельности.
Таким образом, требования «Положения об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-19-2007) распространяются на специалистов (преподавателей, мастеров производственного обучения) организаций, проводящих обучение по рабочим профессиям, перечень которых утвержден приказом Ростехнадзора от 29.12.2007 г. № 1154 «Перечень основных профессий рабочих промышленных производств (объектов), программы обучения которых должны согласовываться с органами Федеральной службы по экологическому, технологическому и атомному надзору».
Вопрос: Каков порядок допуска к преподаванию по поднадзорным профессиям мастеров и преподавателей училищ начального профессионального образования?
В соответствии с требованиями пункта 16 «Положения об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-20-2007) профессиональное обучение рабочих проводится специалистами (преподавателями, мастерами производственного обучения), для которых работа в организации, осуществляющей профессиональное обучение рабочих, является основной. Преподаватели и мастера производственного обучения должны обладать знаниями по основам педагогики, иметь соответствующее образование и практический опыт работы, пройти аттестацию в соответствии с «Положением об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-19-2007), в соответствии с со специализацией (преподаваемым предметом).
Никаких дополнительных процедур допуска к преподаванию для данной категории работников «Положением об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-20-2007) не установлено.
Вопрос: Нужно ли проходить аттестацию на знание нормативных правовых актов и нормативно-технических документов по соответствующей профессии руководителю училища и членам аттестационной комиссии или достаточно присутствия на выпускных экзаменах представителя Ростехнадзора?
«Положением об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору» (РД 03-20-2007) не предусмотрено прохождение аттестации в области безопасности руководителей и членов квалификационных комиссий организаций, осуществляющих профессиональное обучение рабочих.
Указанную аттестацию должны проходить специалисты (преподаватели и мастера производственного обучения) этих организаций.
Вопрос: Присутствуя на выпускных экзаменах, входит ли инспектор Ростехнадзора в состав аттестационной комиссии училища (включается ли в приказ о создании комиссии)?
В соответствии с пунктом 11 «Положения об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службой по экологическому, технологическому и атомному надзору» (РД 03-20-2007) квалификационная комиссия формируется приказом руководителя организации, проводящей обучение. В состав квалификационной комиссии по согласованию включаются представители территориального органа Ростехнадзора.
Таким образом, инспектор территориального органа Ростехнадзора является членом квалификационной комиссии и включается в приказ о ее формировании.
Вопрос: Нужно ли проходить предаттестационную подготовку руководителям организаций?
Руководителем является специалист (лицо, обладающее специальными знаниями и навыками в какой-либо отрасли, имеющее специальность), занимающий руководящую должность.
Следовательно, руководители организаций, поднадзорных Ростехнадзору, должны проходить предаттестационную подготовку и аттестацию в объеме, соответствующем должностным обязанностям.
Вопросы:
- Имеем ли мы право самостоятельно проводить профессиональную подготовку рабочих основных профессий для собственных нужд?
- Каким образом формировать учебные группы, если, например, в течение 2006 года по таким профессиям, как аппаратчик испарения, цементаторщик, сливщик-разливщик обучалось всего по одному человеку?
- Возможно ли, в связи со спецификой, применить к нашему предприятию индивидуальный подход и разрешить самостоятельно готовить для своих нужд рабочих основных профессий по программам, согласованным с ЕМТУ Ростехнадзора?
Согласно РД 03-20- 2007 обучение рабочих основных профессий включает в себя подготовку вновь принятых рабочих; переподготовку (переобучение) рабочих; обучение рабочих вторым (смежным) профессиям; и повышение квалификации рабочих.
Подготовка вновь принятых рабочих основных профессий проводится в организациях (учреждениях), реализующих программы профессиональной подготовки, дополнительного профессионального образования, начального профессионального образования, в соответствии с лицензией на право ведения образовательной деятельности.
В соответствии со статьей 21 Федерального закона "Об образовании" (12-ФЗ) Профессиональная подготовка может быть получена в образовательных учреждениях, а также в образовательных подразделениях организаций, имеющих соответствующие лицензии.
В письме от 21.07.1998 № 4226-НП Министерство общего и профессионального образования Российской Федерации и Министерства труда Российской Федерации даны разъяснения по вопросу лицензирования профессиональной подготовки и профессионального обучения работников организаций. Профессиональная подготовка может быть получена и в образовательных подразделениях организаций. Для получения лицензии на право ведения образовательной деятельности учредитель организации, имеющей образовательное подразделение, осуществляющее профессиональную подготовку, должен представить в лицензионный орган наряду с другими необходимыми документами, утвержденное в установленном порядке положение о подразделении, отвечающее требованиям законодательства Российской Федерации в области образования. В лицензии в этом случае указываются наименование организации и наименование ее образовательного подразделения. Лицензирование профессиональной подготовки, ведущейся организациями независимо от их ведомственной принадлежности и организационно-правовых форм, осуществляется государственным органом управления образованием субъекта Российской Федерации, на территории которого они находятся.
Таким образом, законодательством Российской Федерации не предусмотрено отсутствие лицензии на образовательную деятельность при проведении профессиональной подготовки рабочих для собственных нужд.
Следовательно, Ваша организация может самостоятельно проводить профессиональную подготовку рабочих, только на основании лицензии на право ведения образовательной деятельности.
Курсовая форма подготовки применяется при обучении работников сложным профессиям, в том числе для опасных производственных объектов, и осуществляется в два этапа: 1) в учебной группе под руководством мастера производственного обучения на специально созданной для этого учебно-производственной базе организации или учебного комбината (пункта); 2) на рабочих местах организации в учебной группе под руководством не освобожденного от основной работы квалифицированного работника - инструктора производственного обучения. В соответствии с пунктом 9 РД-03-20-2007 не допускается индивидуальная подготовка вновь принятых рабочих, для этой категории работников обучение производится в учебной группе. При формировании группы ее численность составляет (оптимально) 10 человек. Допускается формирование групп по одной или нескольким родственным профессиям и близкому уровню квалификации обучающихся.
Вопрос: Что понимать под численностью организации – численность работников, работающих на опасных производственных объектах, или общую численность организации?
Согласно пунктам 20, 21, 22 критерием, определяющим, в какой аттестационной комиссии Ростехнадзора проводится аттестация руководителей и членов аттестационных комиссий поднадзорных Ростехнадзору организаций, является общая численность работников организации. Применяемый ранее критерий – численность работников, осуществляющих деятельность в области промышленной безопасности, не применяется в силу того, что практически не возможно проверить точность представляемых данных. Общая численность работников организации – один из показателей, по которому организация отчитывается в налоговом органе.
Как поступать в случае, если срочно требуется принять на работу и подготовить одного рабочего основной профессии, а в населенном пункте, по месту нахождения организации, отсутствует образовательное учреждение, которое готовит рабочих требуемой профессии? Считаю, что существующая редакция пункта 9 "Положения…" лишает предприятие возможности принимать оперативные меры по комплектованию объектов, поднадзорных Ростехнадзору, рабочими основных профессий.
В соответствии со статьей 9 Федерального закона "О промышленной безопасности опасных производственных объектов" руководство организации, эксплуатирующей опасный производственный объект, обязано допускать к работе на опасном производственном объекте лиц, удовлетворяющих соответствующим квалификационным требованиям. Свидетельство о соответствии квалификационным требованиям, предъявляемым к рабочим основных профессий, выдается по окончании обучения, в рамках итогового экзамена по проверке теоретических знаний и практических навыков, на основании протокола квалификационной комиссии. Профессиональное обучение рабочих производится в соответствии с российским законодательством в области образования. Статьей 21 Федерального закона "Об образовании" (12-ФЗ) установлено, что профессиональная подготовка может быть получена в образовательных учреждениях, а также в образовательных подразделениях организаций, имеющих соответствующие лицензии. Ваша организация может самостоятельно проводить профессиональную подготовку рабочих, только на основании лицензии на право ведения образовательной деятельности
Курсовая форма подготовки применяется при обучении работников сложным профессиям, в том числе для опасных производственных объектов, и осуществляется в два этапа: 1) в учебной группе под руководством мастера производственного обучения на специально созданной для этого учебно-производственной базе организации или учебного комбината (пункта); 2) на рабочих местах организации в учебной группе под руководством не освобожденного от основной работы квалифицированного работника - инструктора производственного обучения.
Таким образом, при комплектовании объектов, поднадзорных Ростехнадзору, рабочими кадрами необходимо соблюдение как в области промышленной безопасности, так и в области образования.
Кто может быть включен в состав квалификационной комиссии, формируемой приказом руководителя организации и какие требования к членам комиссии должны предъявляться? Достаточно ли аттестации в аттестационной комиссии организации, в которой работают аттестуемые?
В соответствии с "Положением об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору" (РД 03-20-2007) профессиональное обучение рабочих основных профессий завершается итоговым экзаменом по проверке теоретических знаний и практических навыков обучающихся. По результатам экзамена на основании протокола квалификационной комиссии обучаемому присваивается квалификация (профессия), разряд и выдается свидетельство. Состав квалификационной комиссии определяется приказом по организации, проводившей обучение (далее – учебный центр). Если обучение проводило специализированное подразделение поднадзорной организации (далее – отдел подготовки), то состав комиссии определяется либо приказом по учебному центру, либо распорядительным документом отдела подготовки. Возглавляет комиссию руководитель учебного центра (отдела подготовки). В состав квалификационной комиссии, как правило, включаются специалисты учебного центра (отдела подготовки). Требования к аттестации этой категории работников в межрегиональной территориальной аттестационной комиссии Ростехнадзора установлены пунктом 21 "Положения об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору" (РД 03-19-2007). При включении в состав квалификационной комиссии специалистов, проводящих обучение в рамках работы по совместительству, а также, если в состав квалификационной комиссии включаются специалисты поднадзорных организаций, для которых проводится обучение рабочих, то для них достаточно прохождения аттестации в соответствии с должностными обязанностями по основному месту работы. При формировании квалификационной комиссии также должно соблюдаться требование пункта 11, в соответствии с которым в состав квалификационной комиссии не включаются лица, проводившие обучение экзаменуемых.
По характеру и времени проведения инструктажи по безопасности подразделяют на вводный, первичный, повторный, внеплановый. Означает ли это, что целевые инструктажи проводить с работниками нет необходимости?
"Положением об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору" установлено проведение вводного инструктажа, а также инструктажей на рабочем месте (первичного, повторного, внепланового). Целевой инструктаж проводится при осуществлении работ вне основного рабочего места. Целевой инструктаж проводится в соответствии с другими нормативными документами.
Возможно ли прохождение стажировки на конкретном рабочем месте под руководством опытных работников, назначенных распоряжением по цеху?
Возможно, если это предусмотрено порядком, установленном в организации
Чем различаются инструктажи по охране труда и безопасности? Допускается ли совмещение инструктажей и оформление его протоколом?
Инструктажи по охране труда включает в себя ознакомление работников с имеющимися вредными производственными факторами, изучение требований охраны труда. Инструктажи по безопасности проводится с целью ознакомления с технологическим процессом и оборудованием, которые непосредственно влияют на безопасность (промышленную, экологическую, энергетическую, использования атомной энергии), с безопасными способами работы, изучение требований безопасности. Инструктажи по безопасности проводятся для рабочих, деятельность которых связана с обслуживанием, испытанием, наладкой и ремонтом оборудования, использованием инструмента, хранением и применением сырья и материалов. Разработка программ инструктажей по безопасности ( в том числе и проведение совместных инструктажей), оформление их результатов проводится в порядке, установленном в поднадзорной организации.
Вопрос: Положением об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору (РД 03-20-2007) не допускается индивидуальное обучение вновь принятых рабочих, и обучение должно проводиться в образовательных учреждениях, имеющих лицензию на право ведения образовательной деятельности. ОАО Канский машиностроительный завод "Сегмент" не сможет набрать группы обучающихся, а потребность в новых рабочих очень мала (1-2 человека в год). В городе Канске и во всем Красноярском крае нет профессионального образовательного учреждения, где бы обучали плавильщиков металла и сплавов, заливщиков металла, вагранщиков, обучение за пределами Края дорого, и рабочие отказываются обучаться. ОАО Канский машиностроительный завод "Сегмент" не имеет необходимого количества специалистов для обучения обслуживающего персонала и специалистов для аттестации. Нехватка обученных специалистов данных профессий угрожает остановкой производства и закрытием предприятия.
Просим дать разъяснение, как поступать в сложившейся ситуации, где обучать обслуживающий персонал, можно ли проводить обучение обслуживающего персонала специалистами предприятия?
Ответ: РД 03-20-2007 устанавливает требования к профессиональному обучению рабочих профессиям, перечень которых утвержден приказом Ростехнадзора от 29.12.2006 № 1154. В указанный перечень, из приведенных в запросе, включена только профессия "Плавильщик металла и сплавов" (ЕТКС. Выпуск 02).
Требования о не недопущении самостоятельного, в том числе ускоренного, освоение программ начального профессионального образования по конкретным профессиям, связанным с обслуживанием сложного оборудования и выполнением опасных работ, а также подготовка по которым подконтрольна Госгортехнадзору, Госатомнадзору (в настоящее время Ростехнадзор), установлены приказом Министерства образования Российской Федерации от 1.11.95 № 563 (зарегистрирован Минюстом Российской Федерации 1.03.96 за номером 1043) до вступления в силу РД 03-20-2007.
Курсовая форма подготовки осуществляется в два этапа:
1) в учебной группе под руководством мастера производственного обучения на специально созданной для этого учебно-производственной базе организации или учебного комбината (пункта);
2) на рабочих местах организации в учебной группе под руководством не освобожденного от основной работы квалифицированного работника - инструктора производственного обучения.
В соответствии с пунктом 9 РД-03-20-2007 не допускается индивидуальная подготовка вновь принятых рабочих, для этой категории работников обучение производится в учебной группе. При формировании группы ее численность составляет (оптимально) 10 человек. Допускается формирование групп по одной или нескольким родственным профессиям и близкому уровню квалификации обучающихся.
Согласно РД 03-20- 2007 обучение рабочих основных профессий включает в себя подготовку вновь принятых рабочих; переподготовку (переобучение) рабочих; обучение рабочих вторым (смежным) профессиям; и повышение квалификации рабочих.
Подготовка вновь принятых рабочих основных профессий проводится в организациях (учреждениях), реализующих программы профессиональной подготовки, дополнительного профессионального образования, начального профессионального образования, в соответствии с лицензией на право ведения образовательной деятельности.
В соответствии со статьей 21 Федерального закона "Об образовании" (12-ФЗ) Профессиональная подготовка может быть получена в образовательных учреждениях, а также в образовательных подразделениях организаций, имеющих соответствующие лицензии.
В письме от 21.07.1998 № 4226-НП Министерство общего и профессионального образования Российской Федерации и Министерства труда Российской Федерации даны разъяснения по вопросу лицензирования профессиональной подготовки и профессионального обучения работников организаций. Профессиональная подготовка может быть получена и в образовательных подразделениях организаций. Для получения лицензии на право ведения образовательной деятельности учредитель организации, имеющей образовательное подразделение, осуществляющее профессиональную подготовку, должен представить в лицензионный орган наряду с другими необходимыми документами, утвержденное в установленном порядке положение о подразделении, отвечающее требованиям законодательства Российской Федерации в области образования. В лицензии в этом случае указываются наименование организации и наименование ее образовательного подразделения. Лицензирование профессиональной подготовки, ведущейся организациями независимо от их ведомственной принадлежности и организационно-правовых форм, осуществляется государственным органом управления образованием субъекта Российской Федерации, на территории которого они находятся.
Таким образом, законодательством Российской Федерации не предусмотрено отсутствие лицензии на образовательную деятельность при проведении профессиональной подготовки рабочих для собственных нужд.
Следовательно, Ваша организация может самостоятельно проводить профессиональную подготовку рабочих, только на основании лицензии на право ведения образовательной деятельности.
Необходимо также отметить, что пунктом 6 РД 03-20-2007 установлено, что ответственность за организацию своевременного и качественного обучения и проверки знаний в целом по организации возлагается на руководителя организации (работодателя).
Что означает термин "основные профессии"?
В соответствии с пунктом 5 "Общих положений Единого тарифно-квалификационного справочника работ и профессий рабочих народного хозяйства СССР" от 31.01.1985 г. (с изменениями на 17 мая 2001г.) основными являются наиболее часто встречающиеся работы по профессиям, квалификационные характеристики которых приведены в соответствующих ЕТКС.
Из общего числа основных профессий выделен утвержденный приказом Ростехнадзора от 29.12.2006 № 1154 Перечень основных профессий рабочих промышленных производств (объектов), программы обучения которых должны согласовываться с органами Федеральной службы по экологическому, технологическому и атомному надзору.
На эту категорию рабочих распространяется действие РД 03-20-2007.
Никаких дополнительных согласований по перечню профессий не предусмотрено.
В пункте 7 речь идет о подготовке вновь принятых рабочих. Чем отличается данная формулировка от формулировки "подготовка новых рабочих"?
Принципиального отличия терминов "вновь принятые рабочие" и "новые рабочие" нет. И в том и в другом случае подразумеваются лица, ранее не имеющие профессии. Однако, в термине "вновь принятые рабочие" уточняется, что это рабочие, принятые в конкретную организацию для выполнения конкретных работ на рабочем месте.
Вправе ли мы требовать при приеме на работу у рабочих документ, подтверждающий его квалификацию (профессию и соответствующий разряд) или достаточно записи в трудовой книжке, если наличие свидетельства с конкретным разрядом не оговорено в правилах Ростехнадзора?
Одним из основных требований РД 03-20-2007 является то, что рабочие организации, поднадзорной Ростехнадзору, должны иметь документ о профессиональной подготовке, проводимой в формах подготовки вновь принятых рабочих, переподготовка (переобучение) рабочих, обучение рабочих вторым (смежным) профессиям, повышение квалификации рабочих.
Процедуры повышения разряда рабочих предусмотрены Трудовым законодательством Российской Федерации, в частности "Общими положениями Единого тарифно-квалификационного справочника работ и профессий рабочих народного хозяйства СССР" от 31.01.1985 г. (с изменениями на 17 мая 2001г.). Присвоение разряда осуществляется решением квалификационной комиссии организации на основании проверки соответствия рабочего квалификационным требованиям, предъявляемым к профессии более высокого разряда. В трудовой книжке делается соответствующая запись. Предусмотрено также, что квалификационная комиссия присваиваем более высокий разряд на основании документа о прохождении повышения квалификации.
Таким образом, при приеме на работу рабочего необходимо наличие у него свидетельства о профессиональном обучении.
Процедуры подтверждения разряда, указанного в трудовой книжке, может производиться квалификационной комиссией поднадзорной организации.
Удостоверение о проверке знаний в объеме производственных инструкций выдает организация. Должна ли поднадзорная организация иметь лицензию на образовательную деятельность, или оформляется вкладыш в удостоверение, выдаваемое учебным центром, имеющим лицензию?
Инструктаж по безопасности, стажировка, допуск к самостоятельной работе, проверка знаний в объеме производственной инструкции, проводимые в порядке, установленном в поднадзорной организации, не предусматривает наличие лицензии на право ведения образовательной деятельности (реализацию программ профессионального обучения). Удостоверение на право самостоятельной работы, предусмотренное пунктом 26 РД-03-20-2007, не является документом об образовании и /или квалификации.
В РД-03-20-2007 и других нормативных документах Ростехнадзора не отражен вопрос о возможности совмещения работ по профессии, входящей в Перечень основных профессий рабочих промышленных производств (объектов), программы обучения которых должны согласовываться с органами Федеральной службы по экологическому, технологическому и атомному надзору? Например, можно ли совмещать основную работу с работой по профессии стропальщик?
В соответствии с пунктом 2.2. Типовой инструкции для стропальщиков по безопасному производству работ грузоподъемными машинами (РД 10-107-96) с изменением № 1 (РДИ 10-430(107)-02) к строповке грузов могут допускаться рабочие смежных профессий (такелажники, монтажники, слесари и т.п.), обученные по профессии, квалификационной характеристикой которой предусмотрено выполнение работ по строповке грузов. В удостоверениях таких рабочих должна быть запись о присвоении им квалификации стропальщика.
В акте-предписании целевой проверки предприятия комиссией территориального органа Ростехнадзора указана формулировка нарушения "Не прошли обучение на курсах повышения квалификации следующие руководители и специалисты…., нарушение пункта 1.7.8. Правил безопасности в нефтяной и газовой промышленности (ПБ 08-624-03) и пункта 7 Постановления Правительства Российской Федерации от 26.06.95 № 610 "Об утверждении типового положения об образовательном учреждении…".
Установлены ли какими-либо нормативными правовыми актами специальные требования к периодичности повышения квалификации руководителей и специалистов? Является ли Постановление Правительства Российской Федерации от 26.06.95 № 610 "Об утверждении типового положения об образовательном учреждении…" нормативным документом, относящимся к сфере деятельности Федеральной службы по экологическому, технологическому и атомному надзору?
В соответствии со статьей 196 Трудового кодекса Российской Федерации в случаях, предусмотренных федеральными законами, иными нормативными правовыми актами Российской Федерации, работодатель обязан проводить повышение квалификации работников, если это является условием выполнения работниками определенных видов деятельности.
Повышение не реже одного раза в пять лет квалификации работников юридического лица в области промышленной безопасности являлось одним из лицензионных требований и условий при осуществлении деятельности при эксплуатации нефтегазодобывающих производств, определенных "Положением о лицензировании деятельности по эксплуатации нефтегазодобывающих производств", утвержденным Постановлением Правительства Российской Федерации от 4.06.02 № 382, утратившим силу на основании Постановления Правительства Российской Федерации от 14.12.06 № 767.
В настоящее время лицензионные требования установлены Постановлением Правительства Российской Федерации от 17.01.07. № 18 "О лицензировании эксплуатации взрывоопасных производственных объектов" (с изменениями на 2.10.07). Они заключаются в соблюдении лицензиатом требований статей 7, 9, 10 Федерального закона "О промышленной безопасности опасных производственных объектов", в которых отсутствуют требования к периодическому повышению квалификации работников.
Ссылка на нарушение пункта 1.7.8. "Правил безопасности в нефтяной и газовой промышленности" (ПБ 08-624-03) является весьма сомнительной, так как в данном пункте отсутствуют требования к проведению повышения квалификации работников, а установлено, что периодическое обучение по промышленной безопасности в период работы, порядок переподготовки и дополнительного обучения, внеочередной проверки знаний устанавливаются Госгортехнадзором России (Положение о порядке подготовки и аттестации работников организаций, осуществляющих деятельность в области промышленной безопасности опасных производственных объектов, подконтрольных Госгортехнадзору России). Указанное Положение отменено приказом Ростехнадзора от 6.04.07 № 208. Действующее в настоящее время "Положение об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору", утвержденное приказом Ростехнадзора от 29.01.07. № 37 не содержит требований к периодическому повышению квалификации специалистов поднадзорных организаций.
Таким образом, в настоящее время в сфере деятельности Ростехнадзора отсутствуют нормативные правовые акты, в соответствии с требованиями которых работодатель обязан проводить повышение квалификации работников, если это является условием выполнения работниками определенных видов деятельности.
Постановлением Правительства Российской Федерации от 26.06.95 № 610 "Об утверждении типового положения об образовательном учреждении…" установлено, что повышение квалификации проводится по мере необходимости, но не реже одного раза в пять лет в течение трудовой деятельности, а периодичность повышения квалификации устанавливается работодателем. Указанное Постановление Правительства не включено в перечень нормативных правовых актов и нормативно-технических документов в сфере деятельности Ростехнадзора. Статьей 8 Федерального закона "О защите прав юридических лиц и индивидуальных предпринимателей при проведении государственного контроля и надзора" (в соответствии с которым проводится проверка возможности соблюдения соискателем лицензионных требований) установлено, что не допускается при проведении контроля и надзора проверять выполнение обязательных требований, не относящихся к компетенции органа государственного контроля (надзора), от имени которого действует должностное лицо.
Установлены ли какими-либо нормативными правовыми актами специальные требования к периодичности подтверждения квалификационного разряда рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору? Является ли Положение о профессиональном обучении рабочих на производстве в системе топливно-энергетического комплекса нормативным документом в сфере деятельности Федеральной службы по экологическому, технологическому и атомному надзору?
В настоящее время документом, определяющим требования к профессиональному обучению и проверке знаний рабочих поднадзорных Ростехнадзору организаций, является "Положение об организации обучения и проверки знаний рабочих организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору" (РД 03-20-2007), утвержденное приказом Ростехнадзора от 29.01.07. № 37, зарегистрированным Министерством юстиции Российской Федерации 22.03.07 (регистрационный № 9133). РД 03-20-2007 не предусмотрена процедура подтверждения квалификационного разряда рабочих.
Положение о профессиональном обучении рабочих на производстве в системе топливно-энергетического комплекса не включен в перечень нормативных правовых актов и нормативно-технических документов в сфере деятельности Ростехнадзора.
Вопрос: Типовая программа по курсу "Промышленная, экологическая, энергетическая безопасность, безопасность гидротехнических сооружений", утвержденная приказом Ростехнадзора от 29.12.2006 № 1155, не содержит указаний по продолжительности обучения. Типовая программа по курсу "Промышленная безопасность", утвержденная Постановлением Госгортехнадзора России от 05.07.2002 № 42 устанавливала общую продолжительность обучения в 40 часов. "Программой подготовки ответственных за газовое хозяйство промпредприятий, ТЭС; членов комиссий", утвержденной управлением комплектования и подготовки кадров Минтопэнерго и согласованной с Госгортехнадзором России 12.05.95., установлена продолжительность обучения 112 часов. Каким образом устанавливается объем учебной программы подготовки?
В разделе "Примерный учебно-тематический план" Типовой программы по курсу "Промышленная, экологическая, энергетическая безопасность, безопасность гидротехнических сооружений" указано, что конкретный объем учебной программы предаттестационной подготовки (в часах) определяется в рамках процедуры ее согласования с Ростехнадзором или его территориальным органом. При определении объема учебной программы учитывается количество изучаемых модулей программы:
- общие требования промышленной безопасности (рекомендуемый объем 1 – 2 часа на освоение каждого модуля);
- специальные требования промышленной безопасности (количество часов на освоение каждого модуля зависит от подготовленности и категории специалистов, их стажа и опыта работы, сложности эксплуатируемого оборудования и т.п.).
Продолжительность предаттестационной подготовки ответственных лиц (например, ответственных за безопасную эксплуатацию опасных производственных объектов газопотребления) должна быть больше, чем продолжительность подготовки членов аттестационных комиссий поднадзорных организаций. Это обстоятельство обусловлено тем, что указанный в Правилах перечень конкретных обязанностей ответственных лиц требует более детального рассмотрения специальных требований промышленной безопасности.
Вопрос: Сохраняется ли действие "Программы подготовки ответственных за газовое хозяйство промпредприятий, ТЭС; членов комиссий", утвержденной управлением комплектования и подготовки кадров Минтопэнерго и согласованной с Госгортехнадзором России 12.05.95. на основе принципа правопреемственности, если она не отменена официально?
С 1995 года произошло значительное изменение в законодательной и нормативной базе в области безопасности газового хозяйства промышленных предприятий. В связи с этим использовать указанную программу для проведения подготовки недопустимо.
Вопрос: Распространяется ли РД 03-20-2007 на рабочих организаций, эксплуатирующих опасные производственные объекты, регистрируемые в организации, но не поднадзорные Ростехнадзору: в частности, на организации, где эксплуатируются кран-балки, электрические тельферы, электрические тали грузоподъемностью до 10 тонн?
РД 03-20-2007 распространяются на рабочих организаций, осуществляющих эксплуатацию опасного производственного объекта, независимо от того регистрируются или нет в территориальном органе Ростехнадзора технические устройства (в том числе грузоподъемные краны), применяемые на опасном производственном объекте (пункт 2 РД 03-20-2007).
Вопрос: В каком порядке поводится обучение и проверка знаний рабочих, допущенных к управлению крана с пола с правом зацепки груза на крюк?
В пункте 3 РД 03-20-2007 установлено, что если для отдельных категорий рабочих нормативными правовыми актами установлены дополнительные требования к обучению и контролю знаний, то применяются также требования, предусмотренные этими актами.
Согласно пункту 9.4.24. "Правил устройства и безопасной эксплуатации грузоподъемных кранов" (ПБ 10-382-00) рабочие допускаются к управлению краном с пола или со стационарного пульта и к зацепке груза на крюк такого крана после соответствующего инструктажа и проверки навыков по управлению краном и строповке грузов в установленном владельцем крана порядке. Таким образом, данная категория работников не должна проходить профессиональное обучение, предусмотренное разделом II РД 03-20-2007. Порядок проведения инструктажей, оформления их результатов отражается в соответствующих документах организации (положения, приказы, стандарты организации). При этом необходимо учитывать, что повторные инструктажи проводятся ежеквартально, проверка знаний инструктируемых рабочих проводится в форме устного опроса или с применением технических средств обучения. Проверку знаний осуществляет лицо, проводившее инструктаж (непосредственный руководитель работ).
При эксплуатации других кранов (согласно требованиям пунктов 9.4.11. и 9.4.12. ПБ 10-382-00) лица, допускаемые к зацепке, строповке, навешиванию груза на крюк (стропальщики и рабочие основных профессий), должны предварительно пройти профессиональное обучение по профессии "стропальщик" в порядке, предусмотренном разделом II РД 03-20-2007, сдать экзамен квалификационной комиссии, на основании протокола которой получить свидетельство о присвоении квалификации (стропальщик) и разряда. Рабочие основных профессий проходят указанное профессиональное обучение по сокращенной программе, к этим рабочим предъявляются те же требования, что и к стропальщикам.
Вопрос: Распространяется ли действие приказа Ростехнадзора № 37 от 29.01.2007 на порядок подготовки и аттестации (проверки знаний) специалистов организаций, осуществляющих эксплуатацию, обслуживание и ремонт нерегистрируемых в органах Ростехнадзора грузоподъемных кранов (электрических талей), хранение, эксплуатацию и транспортировку нерегистрируемых в органах Ростехнадзора сосудов, работающих под давлением (баллонов)?
"Положением об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору" (РД 03-19-2007) регламентируются вопросы аттестации руководителей и специалистов в области промышленной, экологической, энергетической безопасности, безопасности гидротехнических сооружений, а также в области использования атомной энергии.
В части промышленной безопасности данный нормативный правовой акт устанавливает порядок организации работ по подготовке и аттестации специалистов организаций, осуществляющих проектирование, строительство, расширение, реконструкцию, техническое перевооружение, консервацию и ликвидацию опасного производственного объекта; монтаж, наладку, обслуживание и ремонт технических устройств, применяемых на опасном производственном объекте (пункт 2 РД 03-19-2007).
Федеральным законом "О промышленной безопасности опасных производственных объектов" от 21.07.97 № 116-ФЗ (с изменениями на 18.12.2006) установлено, что одними из признаков отнесения производственных объектов к опасным являются использование на предприятии (цех, участок, площадка):
оборудования, работающего под избыточным давлением более 0,07 МПа или при температуре нагрева воды свыше 115 оС;
стационарно установленных грузоподъемных механизмов.
Таким образом, объект является опасным производственным независимо от того, регистрируются или нет в органе Ростехнадзора баллоны или электрические тали, применяемые на этом объекте. Следовательно, специалисты организаций, занятые эксплуатацией, обслуживанием и ремонтом электрических талей, а также хранением, эксплуатацией и транспортировкой баллонов, не подлежащих регистрации в органах Ростехнадзора должны проходить аттестацию в порядке, установленном РД 03-19-2007.
Вопрос: Имеет ли право УТК ОАО "Башкирэнерго" штатных мастеров производственного обучения и привлекаемых специалистов, аттестованных в объеме занимаемых должностей, не аттестовывать в качестве преподавателей?
"Положением об организации работы по подготовке и аттестации специалистов организаций, поднадзорных Федеральной службе по экологическому, технологическому и атомному надзору" (РД 03-19-2007) не предусмотрена запись в протоколе заседания аттестационной комиссии или в удостоверении об аттестации "аттестован в качестве…". Согласно пункту 3 и Приложению 1 РД 03-19-2007 аттестация специалистов по вопросам безопасности проводится в объеме, соответствующем должностным обязанностям.
Однако, при прохождении аттестации специалистами, осуществляющими профессиональное обучение рабочих по вопросам безопасности, необходимо выполнение следующих условий.
В соответствии с пунктом 21 РД 03-19-2007 штатным специалистам УТК ОАО "Башкирэнерго" (для которых учебно-тренировочный комплекс является основным местом работы) необходимо пройти аттестацию в Межрегиональной территориальной аттестационной комиссии. Привлекаемые (по трудовому договору о совместительстве в свободное от основной работы время) специалисты проходят аттестацию в объеме, соответствующем должностным обязанностям, выполняемым ими по основному месту работы в ОАО "Башкирэнерго".
Вопрос: Так как образовательная деятельность по предаттестационной подготовке не подлежит лицензированию в соответствии с "Положением о лицензировании образовательной деятельности", то возможно ли проводить на базе УТК ОАО "Башкирэнерго" предаттестационную подготовку руководителей и специалистов ОАО "Башкирэнерго" на право эксплуатации и ведения работ на гидротехнических сооружениях с привлечением специалистов филиалов ОАО "Башкирэнерго", аттестованных в ЦАК Ростехнадзора?
Организация (специализированное подразделение организации), занимающаяся подготовкой руководителей и специалистов должна выполнять требования раздела II Подготовка специалистов по вопросам безопасности РД 03-19-2007 (методическое обеспечение подготовки, кадровый состав, система качества). В соответствии с пунктом 6 РД 03-19-2007 организации (специализированные подразделения организаций) должны располагать в необходимом количестве специалистами, осуществляющими подготовку, для которых работа в данной организации (специализированном подразделении организации) является основной. Таким образом, наличие хотя бы одного штатного специалиста УТК ОАО "Башкирэнерго", осуществляющего подготовку руководителей и специалистов в области безопасности гидротехнических сооружений, является обязательным условием. Наряду с этим специалистом (специалистами) к проведению подготовки могут привлекаться другие специалисты (по трудовому договору о совместительстве в свободное от основной работы время).
Вопрос: Имеет ли право УТК ОАО "Башкирэнерго" на получение лицензии на обучение по гидротехническим сооружением рабочих ОАО "Башкирэнерго", если к преподаванию будут привлекаться специалисты филиалов ОАО "Башкирэнерго", аттестованных в ЦАК Ростехнадзора?
Данный вопрос находится в сфере компетенции органов управления образованием субъектов Российской Федерации и органов местного самоуправления, наделенных в соответствии с законодательством соответствующими полномочиями, осуществляющих лицензирование образовательной деятельности согласно "Положению о лицензировании образовательной деятельности".
см. также Правила безопасности